<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>20 Super Creepy When You See It Pictures | Dark Horse News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://darkhorsenews.com/xmlrpc.php" />
    <meta property="og:image" content="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it.jpg" /><link rel="icon" type="image/png" href="http://darkhorsenews.com/wp-content/uploads/2015/07/favicon3.png">
<!-- This site is optimized with the Yoast SEO plugin v5.9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Super Creepy When You See It Pictures | Dark Horse News" />
<meta property="og:description" content="The pictures below might look normal at first glance, but when you see it… You&#8217;ll find there is something strange, unexpected or absolutely terrifying hiding somewhere in the photos. You might even be frightened of what you find, so remember these pictures cannot be unseen&#8230; (RELATED: 20 Super Funny When You See It Pictures) Creepy &hellip;" />
<meta property="og:url" content="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/" />
<meta property="og:site_name" content="Dark Horse News" />
<meta property="article:tag" content="Super Creepy" />
<meta property="article:tag" content="When You See It" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-02-28T08:45:55-07:00" />
<meta property="article:modified_time" content="2016-03-17T19:19:42-07:00" />
<meta property="og:updated_time" content="2016-03-17T19:19:42-07:00" />
<meta property="og:image" content="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it.jpg" />
<meta property="og:image:width" content="1275" />
<meta property="og:image:height" content="850" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The pictures below might look normal at first glance, but when you see it… You&#8217;ll find there is something strange, unexpected or absolutely terrifying hiding somewhere in the photos. You might even be frightened of what you find, so remember these pictures cannot be unseen&#8230; (RELATED: 20 Super Funny When You See It Pictures) Creepy [&hellip;]" />
<meta name="twitter:title" content="20 Super Creepy When You See It Pictures | Dark Horse News" />
<meta name="twitter:image" content="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/darkhorsenews.com\/","name":"Dark Horse News","potentialAction":{"@type":"SearchAction","target":"http:\/\/darkhorsenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Feed" href="http://darkhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Comments Feed" href="http://darkhorsenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; 20 Super Creepy When You See It Pictures Comments Feed" href="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/darkhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://darkhorsenews.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-advanced-form-css'  href='http://darkhorsenews.com/wp-content/plugins/email-subscribers-advanced-form/assets/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://darkhorsenews.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='http://darkhorsenews.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://darkhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/darkhorsenews.com\/wp-admin\/admin-ajax.php","security":"3c3d947b22","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/darkhorsenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://darkhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darkhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darkhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://darkhorsenews.com/?p=3716' />
<link rel="alternate" type="application/json+oembed" href="http://darkhorsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://darkhorsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.7 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('darkhorsenews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2f22580cc9';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://darkhorsenews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#45AE52;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/darkhorsenews.com\/wp-admin\/","wpRestNonce":"1f166df1c2","wpRestUrl":"http:\/\/darkhorsenews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/darkhorsenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/darkhorsenews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#999999";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65000373-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://darkhorsenews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://darkhorsenews.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/",
                                "name": "20 Super Creepy When You See It Pictures"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-3716 single-format-standard 20-super-creepy-when-you-see-it-pictures global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realdarkhorsenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/darkhorsenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-591"><a href="http://darkhorsenews.com/category/us-news/">U.S. News</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="http://darkhorsenews.com/category/world-news/">World News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://darkhorsenews.com/category/technology-science/">Tech &#038; Science</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1328"><a href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://darkhorsenews.com/category/unexplained/">Unexplained</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://darkhorsenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 13, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-submit-articles-news" class="top-header-menu"><li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-995"><a href="http://darkhorsenews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="http://darkhorsenews.com/submit-a-news-tip/">Submit A News Tip</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realdarkhorsenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/darkhorsenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="http://darkhorsenews.com/">
                <img src="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png" alt="Dark Horse News" title="Dark Horse News"/>
                <span class="td-visual-hidden">Dark Horse News</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://darkhorsenews.com/">
            <img src="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png" alt="Dark Horse News" title="Dark Horse News"/>
        </a>
        </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-591"><a href="http://darkhorsenews.com/category/us-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-592"><a href="http://darkhorsenews.com/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="http://darkhorsenews.com/category/technology-science/">Tech &#038; Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1328"><a href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="http://darkhorsenews.com/category/unexplained/">Unexplained</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://darkhorsenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://darkhorsenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">20 Super Creepy When You See It Pictures</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-3716" class="post-3716 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-featured tag-super-creepy tag-when-you-see-it" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">20 Super Creepy When You See It Pictures</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2016-02-28T08:45:55+00:00" >February 28, 2016</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=20+Super+Creepy+When+You+See+It+Pictures&url=http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F&via=Dark+Horse+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/&amp;media=http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it.jpg&description=20+Super+Creepy+When+You+See+It+Pictures" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=20+Super+Creepy+When+You+See+It+Pictures%20-%20http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <p>The pictures below might look normal at first glance, but when you see it… You&#8217;ll find there is something strange, unexpected or absolutely terrifying hiding somewhere in the photos. You might even be frightened of what you find, so remember these pictures cannot be unseen&#8230; <strong><a href="http://darkhorsenews.com/20-super-funny-when-you-see-it-pictures/">(RELATED: 20 Super Funny When You See It Pictures)</a></strong></p><div class="td_smart_list_6 td-2-columns "><div class="td-item"><div class="td-number-and-title"><h2><span class="td-sml-current-item-nr">20</span><span class="td-sml-current-item-title">Creepy When You See It&#8230;</span></h2></div>
                            <figure class="td-slide-smart-list-figure td-slide-smart-list-6 td-lightbox-enabled">
                                <a class="td-sml-link-to-image" href="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-20.jpg" data-caption=""  >
                                    <img src="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-20-696x495.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-20-696x495.jpg 696w, http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-20-300x213.jpg 300w, http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-20-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-20-590x420.jpg 590w, http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-20.jpg 700w" sizes="(max-width: 696px) 100vw, 696px"/>
                                </a>
                            </figure>
                            <figcaption class="td-sml-caption"><div></div></figcaption>
                            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-smart_list_6 td_uid_2_5a313a9dea768_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<span class="td-sml-description"><p style="text-align: center;"></p></span></div><div class="td-smart-list-pagination"><span class="td-smart-list-button td-smart-back td-smart-disable"><i class="td-icon-left"></i>Back</span><a class="td-smart-list-button td-smart-next" rel="next" href="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/2/">Next<i class="td-icon-right"></i></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://darkhorsenews.com/tag/super-creepy/">Super Creepy</a></li><li><a href="http://darkhorsenews.com/tag/when-you-see-it/">When You See It</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=20+Super+Creepy+When+You+See+It+Pictures&url=http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F&via=Dark+Horse+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/&amp;media=http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it.jpg&description=20+Super+Creepy+When+You+See+It+Pictures" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=20+Super+Creepy+When+You+See+It+Pictures%20-%20http%3A%2F%2Fdarkhorsenews.com%2F20-super-creepy-when-you-see-it-pictures%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/" data-text="20 Super Creepy When You See It Pictures" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://darkhorsenews.com/woman-tased-for-pink-shoes-latest-in-dc-violent-crime-spree/">Woman Tased For Pink Shoes, Latest In DC Violent Crime Spree</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://darkhorsenews.com/30-immigrants-sexually-harass-and-assault-three-young-german-girls/">30 Immigrants Sexually Harass and Assault Three Young German Girls</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dark Horse News"></span><meta itemprop="datePublished" content="2016-02-28T08:45:55+00:00"><meta itemprop="dateModified" content="2016-03-17T19:19:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png"></span><meta itemprop="name" content="Dark Horse News"></span><meta itemprop="headline " content="20 Super Creepy When You See It Pictures"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it.jpg"><meta itemprop="width" content="1275"><meta itemprop="height" content="850"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a313a9dec0bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a313a9dec0bc" ><script>var block_td_uid_3_5a313a9dec0bc = new tdBlock();
block_td_uid_3_5a313a9dec0bc.id = "td_uid_3_5a313a9dec0bc";
block_td_uid_3_5a313a9dec0bc.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a313a9dec0bc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a313a9dec0bc_rand","tdc_css_class_style":"td_uid_3_5a313a9dec0bc_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3716,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_5a313a9dec0bc.td_column_number = "3";
block_td_uid_3_5a313a9dec0bc.block_type = "td_block_related_posts";
block_td_uid_3_5a313a9dec0bc.post_count = "12";
block_td_uid_3_5a313a9dec0bc.found_posts = "299";
block_td_uid_3_5a313a9dec0bc.header_color = "";
block_td_uid_3_5a313a9dec0bc.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a313a9dec0bc.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_3_5a313a9dec0bc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a313a9df0220" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a313a9dec0bc" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a313a9df025d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a313a9dec0bc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a313a9dec0bc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/5-creepiest-letters-ever-left-behind/" rel="bookmark" title="5 Creepiest Letters Ever Left Behind"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/maxresdefault-3-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/maxresdefault-3-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/12/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Creepiest Letters Ever Left Behind"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/5-creepiest-letters-ever-left-behind/" rel="bookmark" title="5 Creepiest Letters Ever Left Behind">5 Creepiest Letters Ever Left Behind</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/scary-stalkers-ii/" rel="bookmark" title="SCARY STALKERS II"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/maxresdefault-1-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/maxresdefault-1-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/12/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SCARY STALKERS II"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/scary-stalkers-ii/" rel="bookmark" title="SCARY STALKERS II">SCARY STALKERS II</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/will-nostradamus-2017-ww3-prediction-come-true/" rel="bookmark" title="Will Nostradamus’ 2017 WW3 Prediction Come True?"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/08/maxresdefault-3-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/08/maxresdefault-3-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/08/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Will Nostradamus’ 2017 WW3 Prediction Come True?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/will-nostradamus-2017-ww3-prediction-come-true/" rel="bookmark" title="Will Nostradamus’ 2017 WW3 Prediction Come True?">Will Nostradamus’ 2017 WW3 Prediction Come True?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-disturbing-tweets-posted-by-racist-charlottesville-vice-mayor/" rel="bookmark" title="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/08/Wes-Bellamy-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/08/Wes-Bellamy-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/08/Wes-Bellamy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor" title="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-disturbing-tweets-posted-by-racist-charlottesville-vice-mayor/" rel="bookmark" title="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor">10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-most-dangerous-places-in-the-world/" rel="bookmark" title="10 MOST DANGEROUS PLACES IN THE WORLD"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/08/maxresdefault-1-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/08/maxresdefault-1-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/08/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 MOST DANGEROUS PLACES IN THE WORLD"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-most-dangerous-places-in-the-world/" rel="bookmark" title="10 MOST DANGEROUS PLACES IN THE WORLD">10 MOST DANGEROUS PLACES IN THE WORLD</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/jeffrey-dahmer-milwaukee-cannibal/" rel="bookmark" title="JEFFREY DAHMER &#8211; THE MILWAUKEE CANNIBAL"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/07/maxresdefault-4-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/07/maxresdefault-4-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/07/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JEFFREY DAHMER &#8211; THE MILWAUKEE CANNIBAL"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/jeffrey-dahmer-milwaukee-cannibal/" rel="bookmark" title="JEFFREY DAHMER &#8211; THE MILWAUKEE CANNIBAL">JEFFREY DAHMER &#8211; THE MILWAUKEE CANNIBAL</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/howard-stern-interviews-roseanne-barr/" rel="bookmark" title="Howard Stern Interviews Roseanne Barr"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/07/maxresdefault-3-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/07/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Howard Stern Interviews Roseanne Barr"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/howard-stern-interviews-roseanne-barr/" rel="bookmark" title="Howard Stern Interviews Roseanne Barr">Howard Stern Interviews Roseanne Barr</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/5-creepiest-abandoned-asylums/" rel="bookmark" title="5 Creepiest Abandoned Asylums"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/06/maxresdefault-10-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/06/maxresdefault-10-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/06/maxresdefault-10-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Creepiest Abandoned Asylums"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/5-creepiest-abandoned-asylums/" rel="bookmark" title="5 Creepiest Abandoned Asylums">5 Creepiest Abandoned Asylums</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-shocking-acts-of-revenge/" rel="bookmark" title="10 SHOCKING Acts of REVENGE"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/05/maxresdefault-6-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/05/maxresdefault-6-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/05/maxresdefault-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 SHOCKING Acts of REVENGE"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-shocking-acts-of-revenge/" rel="bookmark" title="10 SHOCKING Acts of REVENGE">10 SHOCKING Acts of REVENGE</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/5-darkest-uber-secret-scandals/" rel="bookmark" title="5 Darkest UBER Secrets &#038; Scandals"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-14-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-14-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Darkest UBER Secrets &#038; Scandals"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/5-darkest-uber-secret-scandals/" rel="bookmark" title="5 Darkest UBER Secrets &#038; Scandals">5 Darkest UBER Secrets &#038; Scandals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/5-very-dumb-criminals-caught-on-camera/" rel="bookmark" title="5 Very Dumb Criminals CAUGHT ON CAMERA"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-11-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-11-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Very Dumb Criminals CAUGHT ON CAMERA"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/5-very-dumb-criminals-caught-on-camera/" rel="bookmark" title="5 Very Dumb Criminals CAUGHT ON CAMERA">5 Very Dumb Criminals CAUGHT ON CAMERA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/interviewing-victims-horrifying-caught-on-camera-leonard-lake-charles-ng-footage/" rel="bookmark" title="Interviewing Victims &#8211; Horrifying Caught on Camera &#8211; Leonard Lake &#038; Charles Ng Footage"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/04/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Interviewing Victims &#8211; Horrifying Caught on Camera &#8211; Leonard Lake &#038; Charles Ng Footage"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/interviewing-victims-horrifying-caught-on-camera-leonard-lake-charles-ng-footage/" rel="bookmark" title="Interviewing Victims &#8211; Horrifying Caught on Camera &#8211; Leonard Lake &#038; Charles Ng Footage">Interviewing Victims &#8211; Horrifying Caught on Camera &#8211; Leonard Lake &#038; Charles Ng Footage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a313a9dec0bc" data-td_block_id="td_uid_3_5a313a9dec0bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a313a9dec0bc" data-td_block_id="td_uid_3_5a313a9dec0bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-7496">
        <div id="dsq-comment-header-7496" class="dsq-comment-header">
            <cite id="dsq-cite-7496">
                <span id="dsq-author-user-7496">Josh Carrasco</span>
            </cite>
        </div>
        <div id="dsq-comment-body-7496" class="dsq-comment-body">
            <div id="dsq-comment-message-7496" class="dsq-comment-message"><p>The shark picture is a total fake. That image of the shark is real, but it is one that has appeared in numerous books about sharks, dating back to the late 1970&#8217;s.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href="https://www.paypal.me/darkhorsenews" target="_blank"><img src="http://darkhorsenews.com/wp-content/uploads/2017/08/Donate-To-Dark-Horse-News.png" alt="Donate To Dark Horse News" width="481" height="234" border="0"></a></div></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_5a313a9e0e30e_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a313a9e0e30e" >
<style>
body .td_uid_6_5a313a9e0e30e_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5a313a9e0e30e_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5a313a9e0e30e_rand .td-subcat-item a:hover,
            body .td_uid_6_5a313a9e0e30e_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5a313a9e0e30e_rand .td_quote_on_blocks,
            body .td_uid_6_5a313a9e0e30e_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5a313a9e0e30e_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5a313a9e0e30e_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5a313a9e0e30e_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_6_5a313a9e0e30e_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5a313a9e0e30e_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_6_5a313a9e0e30e_rand .block-title > *,
            body .td_uid_6_5a313a9e0e30e_rand .td-trending-now-title,
            body .td_uid_6_5a313a9e0e30e_rand .td-read-more a,
            body .td_uid_6_5a313a9e0e30e_rand .td-weather-information:before,
            body .td_uid_6_5a313a9e0e30e_rand .td-weather-week:before,
            body .td_uid_6_5a313a9e0e30e_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5a313a9e0e30e_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5a313a9e0e30e_rand .td-post-category,
            body .td_uid_6_5a313a9e0e30e_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_6_5a313a9e0e30e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5a313a9e0e30e_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_6_5a313a9e0e30e_rand .block-title > *,
            body .td_uid_6_5a313a9e0e30e_rand .td-trending-now-title {
                color: #FFFFFF;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">SUBSCRIBE TO DARK HORSE NEWS</span></h4></div><div class="td_mod_wrap"><form method="post" action="/20-super-creepy-when-you-see-it-pictures/"><p><span class="es_af_short_desc"><strong>GET MORE ARTICLES LIKE THESE IN YOUR INBOX</strong><br />   Subscribe to our mailing list and get  interesting news and updates delivered to your inbox.</span></p><p>Email *<br><span class="es_af_css_txt"><input class="es_af_tb_css" name="es_af_txt_em" id="es_af_txt_em" value="" maxlength="225" type="text"></span></p><p><input class="es_af_bt_css" name="es_af_btn" id="es_af_btn" value="Subscribe" type="submit"></p><input type="hidden" id="es_af_form_subscribers" name="es_af_form_subscribers" value="ec39eac607" /><input type="hidden" name="_wp_http_referer" value="/20-super-creepy-when-you-see-it-pictures/" /></form>
</div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div align="center" id="4igzySwEkNGCbpA7vqfKl4jaIrS3DxkPYSPpogUd"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js">
</script>

  <script type="text/javascript">
  NM.init({
         widgetId: "4igzySwEkNGCbpA7vqfKl4jaIrS3DxkPYSPpogUd",
         template: "NM06"
   });
   </script></div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5a313a9e0e986_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_8_5a313a9e0ec3a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5a313a9e0ec3a" >
<style>
body .td_uid_8_5a313a9e0ec3a_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_5a313a9e0ec3a_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_5a313a9e0ec3a_rand .td-subcat-item a:hover,
            body .td_uid_8_5a313a9e0ec3a_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_5a313a9e0ec3a_rand .td_quote_on_blocks,
            body .td_uid_8_5a313a9e0ec3a_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_5a313a9e0ec3a_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_5a313a9e0ec3a_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_5a313a9e0ec3a_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_8_5a313a9e0ec3a_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_5a313a9e0ec3a_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_8_5a313a9e0ec3a_rand .block-title > *,
            body .td_uid_8_5a313a9e0ec3a_rand .td-trending-now-title,
            body .td_uid_8_5a313a9e0ec3a_rand .td-read-more a,
            body .td_uid_8_5a313a9e0ec3a_rand .td-weather-information:before,
            body .td_uid_8_5a313a9e0ec3a_rand .td-weather-week:before,
            body .td_uid_8_5a313a9e0ec3a_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_5a313a9e0ec3a_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_5a313a9e0ec3a_rand .td-post-category,
            body .td_uid_8_5a313a9e0ec3a_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_8_5a313a9e0ec3a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_5a313a9e0ec3a_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_8_5a313a9e0ec3a_rand .block-title > *,
            body .td_uid_8_5a313a9e0ec3a_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script>var block_td_uid_8_5a313a9e0ec3a = new tdBlock();
block_td_uid_8_5a313a9e0ec3a.id = "td_uid_8_5a313a9e0ec3a";
block_td_uid_8_5a313a9e0ec3a.atts = '{"limit":"4","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"139","category_ids":"","custom_title":"POPULAR POLLS & QUIZZES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5a313a9e0ec3a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a313a9e0ec3a_rand","tdc_css_class_style":"td_uid_8_5a313a9e0ec3a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a313a9e0ec3a.td_column_number = "1";
block_td_uid_8_5a313a9e0ec3a.block_type = "td_block_2";
block_td_uid_8_5a313a9e0ec3a.post_count = "4";
block_td_uid_8_5a313a9e0ec3a.found_posts = "36";
block_td_uid_8_5a313a9e0ec3a.header_color = "#000000";
block_td_uid_8_5a313a9e0ec3a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a313a9e0ec3a.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_8_5a313a9e0ec3a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POLLS &amp; QUIZZES</span></h4></div><div id=td_uid_8_5a313a9e0ec3a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/" rel="bookmark" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?"><img width="324" height="160" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-324x160.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-324x160.jpg 324w, http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Kim Kardashian Sex Tape" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/" rel="bookmark" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?">Did Kim Kardashian Make a Sex Tape Just to Get Famous?</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-25T13:26:47+00:00" >July 25, 2015</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-michelle-obama-transgender/" rel="bookmark" title="Is Michelle Obama Transgender?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Michelle Obama Transgender?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-michelle-obama-transgender/" rel="bookmark" title="Is Michelle Obama Transgender?">Is Michelle Obama Transgender?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-16T18:20:13+00:00" >May 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/could-you-pass-the-us-naturalization-test-for-citizenship/" rel="bookmark" title="Could You Pass The U.S. Naturalization Test For Citizenship?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Could You Pass the U.S. Naturalization Test for Citizenship?" title="Could You Pass The U.S. Naturalization Test For Citizenship?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/could-you-pass-the-us-naturalization-test-for-citizenship/" rel="bookmark" title="Could You Pass The U.S. Naturalization Test For Citizenship?">Could You Pass The U.S. Naturalization Test For Citizenship?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-29T06:00:10+00:00" >March 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-beyonce-hot-or-not/" rel="bookmark" title="Is Beyoncé Hot or Not?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Is Beyoncé Hot or Not?" title="Is Beyoncé Hot or Not?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-beyonce-hot-or-not/" rel="bookmark" title="Is Beyoncé Hot or Not?">Is Beyoncé Hot or Not?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-10T19:24:02+00:00" >February 10, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_9_5a313a9e1560b_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5a313a9e1560b" >
<style>
body .td_uid_9_5a313a9e1560b_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_9_5a313a9e1560b_rand .td-pulldown-filter-link:hover,
            body .td_uid_9_5a313a9e1560b_rand .td-subcat-item a:hover,
            body .td_uid_9_5a313a9e1560b_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_9_5a313a9e1560b_rand .td_quote_on_blocks,
            body .td_uid_9_5a313a9e1560b_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_9_5a313a9e1560b_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_9_5a313a9e1560b_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_9_5a313a9e1560b_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_9_5a313a9e1560b_rand .td-next-prev-wrap a:hover,
            body .td_uid_9_5a313a9e1560b_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_9_5a313a9e1560b_rand .block-title > *,
            body .td_uid_9_5a313a9e1560b_rand .td-trending-now-title,
            body .td_uid_9_5a313a9e1560b_rand .td-read-more a,
            body .td_uid_9_5a313a9e1560b_rand .td-weather-information:before,
            body .td_uid_9_5a313a9e1560b_rand .td-weather-week:before,
            body .td_uid_9_5a313a9e1560b_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_9_5a313a9e1560b_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_9_5a313a9e1560b_rand .td-post-category,
            body .td_uid_9_5a313a9e1560b_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_9_5a313a9e1560b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_9_5a313a9e1560b_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_9_5a313a9e1560b_rand .block-title > *,
            body .td_uid_9_5a313a9e1560b_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_5a313a9e1560b = new tdBlock();
block_td_uid_9_5a313a9e1560b.id = "td_uid_9_5a313a9e1560b";
block_td_uid_9_5a313a9e1560b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5a313a9e1560b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a313a9e1560b_rand","tdc_css_class_style":"td_uid_9_5a313a9e1560b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a313a9e1560b.td_column_number = "1";
block_td_uid_9_5a313a9e1560b.block_type = "td_block_1";
block_td_uid_9_5a313a9e1560b.post_count = "4";
block_td_uid_9_5a313a9e1560b.found_posts = "1220";
block_td_uid_9_5a313a9e1560b.header_color = "#000000";
block_td_uid_9_5a313a9e1560b.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a313a9e1560b.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_9_5a313a9e1560b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_9_5a313a9e1560b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/child-refugee-who-raped-and-murdered-eu-officials-daughter-is-really-a-33-year-old-man/" rel="bookmark" title="&#8216;Child Refugee&#8217; Who Raped And Murdered EU Official&#8217;s Daughter Is Really A 33 Year Old Man"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/Hussein-Khavari-324x235.jpg" alt="&#039;Child Refugee&#039; Who Raped And Murdered EU Official&#039;s Daughter Is 33 Year Old Man" title="&#8216;Child Refugee&#8217; Who Raped And Murdered EU Official&#8217;s Daughter Is Really A 33 Year Old Man"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/child-refugee-who-raped-and-murdered-eu-officials-daughter-is-really-a-33-year-old-man/" rel="bookmark" title="&#8216;Child Refugee&#8217; Who Raped And Murdered EU Official&#8217;s Daughter Is Really A 33 Year Old Man">&#8216;Child Refugee&#8217; Who Raped And Murdered EU Official&#8217;s Daughter Is Really...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/daily-mail/">Daily Mail</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T07:12:58+00:00" >December 13, 2017</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/child-refugee-who-raped-and-murdered-eu-officials-daughter-is-really-a-33-year-old-man/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                An Afghan man who claimed he was 17 years old to be granted asylum in Germany where he later raped and killed an EU official&#039;s daughter is 33 years old,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/new-space-policy-directive-calls-for-human-expansion-across-solar-system/" rel="bookmark" title="New Space Policy Directive Calls For Human Expansion Across Solar System"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/President-Donald-Trump-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/President-Donald-Trump-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/12/President-Donald-Trump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="New Space Policy Directive Calls For Human Expansion Across Solar System" title="New Space Policy Directive Calls For Human Expansion Across Solar System"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/new-space-policy-directive-calls-for-human-expansion-across-solar-system/" rel="bookmark" title="New Space Policy Directive Calls For Human Expansion Across Solar System">New Space Policy Directive Calls For Human Expansion Across Solar System</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T13:37:43+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/islamic-terror-attacks-changed-parisians-but-failed-to-defeat-them/" rel="bookmark" title="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/Fete-de-la-Musique-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/Fete-de-la-Musique-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/12/Fete-de-la-Musique-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them" title="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/islamic-terror-attacks-changed-parisians-but-failed-to-defeat-them/" rel="bookmark" title="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them">Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T12:33:12+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/ex-facebook-exec-social-media-ripping-apart-society/" rel="bookmark" title="Ex-Facebook Exec: Social Media &#8216;Ripping Apart&#8217; Society"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/facebook-robots-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/facebook-robots-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/12/facebook-robots-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ex-Facebook Exec: Social Media &#039;Ripping Apart&#039; Society" title="Ex-Facebook Exec: Social Media &#8216;Ripping Apart&#8217; Society"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/ex-facebook-exec-social-media-ripping-apart-society/" rel="bookmark" title="Ex-Facebook Exec: Social Media &#8216;Ripping Apart&#8217; Society">Ex-Facebook Exec: Social Media &#8216;Ripping Apart&#8217; Society</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T12:19:12+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_5a313a9e1d07c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5a313a9e1d07c" >
<style>
body .td_uid_10_5a313a9e1d07c_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_10_5a313a9e1d07c_rand .td-pulldown-filter-link:hover,
            body .td_uid_10_5a313a9e1d07c_rand .td-subcat-item a:hover,
            body .td_uid_10_5a313a9e1d07c_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_10_5a313a9e1d07c_rand .td_quote_on_blocks,
            body .td_uid_10_5a313a9e1d07c_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_10_5a313a9e1d07c_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_10_5a313a9e1d07c_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_10_5a313a9e1d07c_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_10_5a313a9e1d07c_rand .td-next-prev-wrap a:hover,
            body .td_uid_10_5a313a9e1d07c_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_10_5a313a9e1d07c_rand .block-title > *,
            body .td_uid_10_5a313a9e1d07c_rand .td-trending-now-title,
            body .td_uid_10_5a313a9e1d07c_rand .td-read-more a,
            body .td_uid_10_5a313a9e1d07c_rand .td-weather-information:before,
            body .td_uid_10_5a313a9e1d07c_rand .td-weather-week:before,
            body .td_uid_10_5a313a9e1d07c_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_10_5a313a9e1d07c_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_10_5a313a9e1d07c_rand .td-post-category,
            body .td_uid_10_5a313a9e1d07c_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_10_5a313a9e1d07c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_10_5a313a9e1d07c_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_10_5a313a9e1d07c_rand .block-title > *,
            body .td_uid_10_5a313a9e1d07c_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><script>var block_td_uid_10_5a313a9e1d07c = new tdBlock();
block_td_uid_10_5a313a9e1d07c.id = "td_uid_10_5a313a9e1d07c";
block_td_uid_10_5a313a9e1d07c.atts = '{"limit":"6","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"SLIDESHOWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5a313a9e1d07c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a313a9e1d07c_rand","tdc_css_class_style":"td_uid_10_5a313a9e1d07c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a313a9e1d07c.td_column_number = "1";
block_td_uid_10_5a313a9e1d07c.block_type = "td_block_15";
block_td_uid_10_5a313a9e1d07c.post_count = "6";
block_td_uid_10_5a313a9e1d07c.found_posts = "42";
block_td_uid_10_5a313a9e1d07c.header_color = "#000000";
block_td_uid_10_5a313a9e1d07c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a313a9e1d07c.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_10_5a313a9e1d07c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">SLIDESHOWS</span></h4></div><div id=td_uid_10_5a313a9e1d07c class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-hilarious-wtf-sign-fails/" rel="bookmark" title="20 Hilarious WTF Sign Fails"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/09/funny-sign-11-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/09/funny-sign-11-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/09/funny-sign-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 Hilarious WTF Sign Fails"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-hilarious-wtf-sign-fails/" rel="bookmark" title="20 Hilarious WTF Sign Fails">20 Hilarious WTF Sign Fails</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-super-creepy-pictures-found-on-the-internet/" rel="bookmark" title="20 Super Creepy Pictures Found On The Internet"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/02/super-creepy-internet-pics-main-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/02/super-creepy-internet-pics-main-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/02/super-creepy-internet-pics-main-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="20 Super Creepy Pictures Found On The Internet" title="20 Super Creepy Pictures Found On The Internet"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-super-creepy-pictures-found-on-the-internet/" rel="bookmark" title="20 Super Creepy Pictures Found On The Internet">20 Super Creepy Pictures Found On The Internet</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-lonely-guys-epically-failing-at-hooking-up/" rel="bookmark" title="20 Lonely Guys Epically Failing at Hooking Up"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/11/girl-phone-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/11/girl-phone-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/11/girl-phone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="20 Lonely Guys Epically Failing at Hooking Up" title="20 Lonely Guys Epically Failing at Hooking Up"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-lonely-guys-epically-failing-at-hooking-up/" rel="bookmark" title="20 Lonely Guys Epically Failing at Hooking Up">20 Lonely Guys Epically Failing at Hooking Up</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-super-funny-when-you-see-it-pictures/" rel="bookmark" title="20 Super Funny When You See It Pictures"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/funny-when-you-see-it-thumb-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/funny-when-you-see-it-thumb-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/03/funny-when-you-see-it-thumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="20 Super Funny When You See It Pictures" title="20 Super Funny When You See It Pictures"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-super-funny-when-you-see-it-pictures/" rel="bookmark" title="20 Super Funny When You See It Pictures">20 Super Funny When You See It Pictures</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-absolute-worse-walmart-fails/" rel="bookmark" title="25 Absolute Worse Walmart Fails"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/walmart-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/10/walmart-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/10/walmart-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="walmart fails" title="25 Absolute Worse Walmart Fails"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-absolute-worse-walmart-fails/" rel="bookmark" title="25 Absolute Worse Walmart Fails">25 Absolute Worse Walmart Fails</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-of-the-scariest-places-in-colorado/" rel="bookmark" title="10 Of The Scariest Places In Colorado"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Of The Scariest Places In Colorado"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-of-the-scariest-places-in-colorado/" rel="bookmark" title="10 Of The Scariest Places In Colorado">10 Of The Scariest Places In Colorado</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_12_5a313a9e253c0_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_12_5a313a9e253c0" ><script>var block_td_uid_12_5a313a9e253c0 = new tdBlock();
block_td_uid_12_5a313a9e253c0.id = "td_uid_12_5a313a9e253c0";
block_td_uid_12_5a313a9e253c0.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5a313a9e253c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a313a9e253c0_rand","tdc_css_class_style":"td_uid_12_5a313a9e253c0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a313a9e253c0.td_column_number = "1";
block_td_uid_12_5a313a9e253c0.block_type = "td_block_1";
block_td_uid_12_5a313a9e253c0.post_count = "5";
block_td_uid_12_5a313a9e253c0.found_posts = "42";
block_td_uid_12_5a313a9e253c0.header_color = "#";
block_td_uid_12_5a313a9e253c0.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a313a9e253c0.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_12_5a313a9e253c0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">PICKS</span></h4></div><div id=td_uid_12_5a313a9e253c0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-early-ufo-photos-taken-before-photoshop/" rel="bookmark" title="Top 10 Early UFO Photos Taken Before Photoshop"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/08/Washington-D-C-UFOs-1952-324x235.jpg" alt="UFOs flying over Washington D. C. in 1952" title="Top 10 Early UFO Photos Taken Before Photoshop"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-early-ufo-photos-taken-before-photoshop/" rel="bookmark" title="Top 10 Early UFO Photos Taken Before Photoshop">Top 10 Early UFO Photos Taken Before Photoshop</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-11T08:11:55+00:00" >August 11, 2015</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/10-early-ufo-photos-taken-before-photoshop/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Some of the most interesting UFO evidence comes in the form of old photographs taken before photo editing software existed.  There is a...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-ridiculously-weird-guinness-world-records/" rel="bookmark" title="25 Ridiculously Weird Guinness World Records"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/02/25-Ridiculously-Weird-Guinness-World-Records-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/25-Ridiculously-Weird-Guinness-World-Records-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/02/25-Ridiculously-Weird-Guinness-World-Records-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="25 Ridiculously Weird Guinness World Records" title="25 Ridiculously Weird Guinness World Records"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-ridiculously-weird-guinness-world-records/" rel="bookmark" title="25 Ridiculously Weird Guinness World Records">25 Ridiculously Weird Guinness World Records</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-21T11:40:47+00:00" >February 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/heidi-cruz-is-a-total-smoke-show/" rel="bookmark" title="Heidi Cruz Is A Total Smoke Show"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/04/heidi-cruz-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/04/heidi-cruz-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/04/heidi-cruz-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Heidi Cruz Is A Total Smoke Show" title="Heidi Cruz Is A Total Smoke Show"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/heidi-cruz-is-a-total-smoke-show/" rel="bookmark" title="Heidi Cruz Is A Total Smoke Show">Heidi Cruz Is A Total Smoke Show</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-07T19:02:45+00:00" >April 7, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-disturbing-tweets-posted-by-racist-charlottesville-vice-mayor/" rel="bookmark" title="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/08/Wes-Bellamy-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/08/Wes-Bellamy-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/08/Wes-Bellamy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor" title="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-disturbing-tweets-posted-by-racist-charlottesville-vice-mayor/" rel="bookmark" title="10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor">10 Disturbing Tweets Posted By Racist Charlottesville Vice Mayor</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-16T09:57:20+00:00" >August 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/top-25-naked-celebrity-instagram-photos-nsfw/" rel="bookmark" title="Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/thumb1275-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/thumb1275-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/thumb1275-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Top 25 Naked Celebrity Instagram Photos (NSFW)" title="Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/top-25-naked-celebrity-instagram-photos-nsfw/" rel="bookmark" title="Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)">Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-23T10:58:23+00:00" >March 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_13_5a313a9e2c2d2_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_13_5a313a9e2c2d2" ><script>var block_td_uid_13_5a313a9e2c2d2 = new tdBlock();
block_td_uid_13_5a313a9e2c2d2.id = "td_uid_13_5a313a9e2c2d2";
block_td_uid_13_5a313a9e2c2d2.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5a313a9e2c2d2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a313a9e2c2d2_rand","tdc_css_class_style":"td_uid_13_5a313a9e2c2d2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a313a9e2c2d2.td_column_number = "1";
block_td_uid_13_5a313a9e2c2d2.block_type = "td_block_1";
block_td_uid_13_5a313a9e2c2d2.post_count = "5";
block_td_uid_13_5a313a9e2c2d2.found_posts = "1220";
block_td_uid_13_5a313a9e2c2d2.header_color = "#";
block_td_uid_13_5a313a9e2c2d2.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a313a9e2c2d2.max_num_pages = "244";
tdBlocksArray.push(block_td_uid_13_5a313a9e2c2d2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR</span></h4></div><div id=td_uid_13_5a313a9e2c2d2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/" rel="bookmark" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/do-not-eat-taco-bell-thumb-324x235.jpg" alt="Do not eat at Taco Bell!" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/" rel="bookmark" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell">20 Reasons Why You Shouldn&#8217;t Eat Taco Bell</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-23T15:57:35+00:00" >October 23, 2015</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                A lot of people love how Taco Bell tastes, but soon after eating it they regret it.  People have been known to have severe...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="25 Celebrities Caught Revealing a Little Too Much (NSFW)" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)">25 Celebrities Caught Revealing a Little Too Much (NSFW)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-16T20:18:52+00:00" >March 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="25 Serious Selfie Fails"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails">25 Serious Selfie Fails</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-04T14:54:13+00:00" >October 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/top-10-reasons-to-vote-for-trump-in-2016/" rel="bookmark" title="Top 10 Reasons To Vote for Trump in 2016"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top 10 Reasons To Vote for Trump in 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/top-10-reasons-to-vote-for-trump-in-2016/" rel="bookmark" title="Top 10 Reasons To Vote for Trump in 2016">Top 10 Reasons To Vote for Trump in 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-04T19:40:22+00:00" >January 4, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/top-25-naked-celebrity-instagram-photos-nsfw/" rel="bookmark" title="Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/thumb1275-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/thumb1275-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/thumb1275-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Top 25 Naked Celebrity Instagram Photos (NSFW)" title="Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/top-25-naked-celebrity-instagram-photos-nsfw/" rel="bookmark" title="Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)">Top 25 Nearly Naked Celebrity Instagram Photos (NSFW)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-23T10:58:23+00:00" >March 23, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_14_5a313a9e37abc_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5a313a9e37abc" ><script>var block_td_uid_14_5a313a9e37abc = new tdBlock();
block_td_uid_14_5a313a9e37abc.id = "td_uid_14_5a313a9e37abc";
block_td_uid_14_5a313a9e37abc.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5a313a9e37abc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a313a9e37abc_rand","tdc_css_class_style":"td_uid_14_5a313a9e37abc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a313a9e37abc.td_column_number = "1";
block_td_uid_14_5a313a9e37abc.block_type = "td_block_1";
block_td_uid_14_5a313a9e37abc.post_count = "5";
block_td_uid_14_5a313a9e37abc.found_posts = "8";
block_td_uid_14_5a313a9e37abc.header_color = "#";
block_td_uid_14_5a313a9e37abc.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a313a9e37abc.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_14_5a313a9e37abc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">TRENDING</span></h4></div><div id=td_uid_14_5a313a9e37abc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/islamic-terror-attacks-changed-parisians-but-failed-to-defeat-them/" rel="bookmark" title="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/Fete-de-la-Musique-324x235.jpg" alt="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them" title="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/islamic-terror-attacks-changed-parisians-but-failed-to-defeat-them/" rel="bookmark" title="Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them">Islamic Terror Attacks Changed Parisians, But Failed To Defeat Them</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/the-local-france/">The Local France</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T12:33:12+00:00" >December 12, 2017</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/islamic-terror-attacks-changed-parisians-but-failed-to-defeat-them/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                French president Emmanuel Macron led the commemorations on the second anniversary of the Paris terror attacks on Monday. The atrocities aimed to crush the...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/new-space-policy-directive-calls-for-human-expansion-across-solar-system/" rel="bookmark" title="New Space Policy Directive Calls For Human Expansion Across Solar System"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/President-Donald-Trump-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/President-Donald-Trump-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/12/President-Donald-Trump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="New Space Policy Directive Calls For Human Expansion Across Solar System" title="New Space Policy Directive Calls For Human Expansion Across Solar System"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/new-space-policy-directive-calls-for-human-expansion-across-solar-system/" rel="bookmark" title="New Space Policy Directive Calls For Human Expansion Across Solar System">New Space Policy Directive Calls For Human Expansion Across Solar System</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T13:37:43+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/family-of-bangladeshi-terrorist-outraged-over-police-behavior/" rel="bookmark" title="Family Of Bangladeshi Terrorist ‘Outraged’ Over Police Behavior"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/port-authority-terrorist-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/port-authority-terrorist-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/12/port-authority-terrorist-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Family Of Bangladeshi Terrorist ‘Outraged’ Over Police Behavior" title="Family Of Bangladeshi Terrorist ‘Outraged’ Over Police Behavior"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/family-of-bangladeshi-terrorist-outraged-over-police-behavior/" rel="bookmark" title="Family Of Bangladeshi Terrorist ‘Outraged’ Over Police Behavior">Family Of Bangladeshi Terrorist ‘Outraged’ Over Police Behavior</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T11:23:35+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/13th-human-foot-washes-ashore-in-canada/" rel="bookmark" title="13th Human Foot Washes Ashore In Canada"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/13th-foot-canada-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/13th-foot-canada-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/12/13th-foot-canada-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="13th Human Foot Washes Ashore In Canada" title="13th Human Foot Washes Ashore In Canada"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/13th-human-foot-washes-ashore-in-canada/" rel="bookmark" title="13th Human Foot Washes Ashore In Canada">13th Human Foot Washes Ashore In Canada</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T12:06:04+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/bangladeshi-terrorist-warned-about-new-york-attack-on-facebook-before-failing-to-blow-himself-up/" rel="bookmark" title="Bangladeshi Terrorist Warned About New York Attack On Facebook Before Failing To Blow Himself Up"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/12/bangladeshi-terroist-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/12/bangladeshi-terroist-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/12/bangladeshi-terroist-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bangladeshi Terrorist Warned About New York Attack On Facebook Before Failing To Blow Himself Up" title="Bangladeshi Terrorist Warned About New York Attack On Facebook Before Failing To Blow Himself Up"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/bangladeshi-terrorist-warned-about-new-york-attack-on-facebook-before-failing-to-blow-himself-up/" rel="bookmark" title="Bangladeshi Terrorist Warned About New York Attack On Facebook Before Failing To Blow Himself Up">Bangladeshi Terrorist Warned About New York Attack On Facebook Before Failing...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T11:02:32+00:00" >December 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1294"><a href="http://darkhorsenews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1293"><a href="http://darkhorsenews.com/submit-a-news-tip/">Submit A News Tip</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1292"><a href="http://darkhorsenews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 Dark Horse News                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '17396799', '0');</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5a313a9e42906
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_social_counter .block-title > span { background-color:black } .td_block_social_counter .block-title{ border-color:black; }
.td-module-comments{
display:none!important
}
@media(min-width:767px){ #search-members-form #members_search_submit{ left: 0!important;; }}
.td-main-sidebar .block-title > span{ background-color:black!important; }
.wp-video {
    text-align: center;
    margin-left: auto;
    margin-right: auto;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/darkhorsenews.com\/wp-admin\/admin-ajax.php","info_flag":"1","set_cookies_flag":"1","blog_home":"http:\/\/darkhorsenews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.82.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/darkhorsenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"3716 http:\/\/darkhorsenews.com\/?p=3716","disqusShortname":"dark-horse-news","disqusTitle":"20 Super Creepy When You See It Pictures","disqusUrl":"http:\/\/darkhorsenews.com\/20-super-creepy-when-you-see-it-pictures\/","options":{"manualSync":false},"postId":"3716"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dark-horse-news"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3716]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://darkhorsenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://darkhorsenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'106968782',post:'3716',tz:'-7',srv:'darkhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106968782', '3716' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This website uses cookies to ensure you have the best user experience. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No Problem</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a313a9e43371"></textarea>
						<div id="td_live_css_uid_1_5a313a9e43371" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a313a9e43371');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a313a9e43371");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>