<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Navy Helicopter Pilot Captures UFO On Video | Dark Horse News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://darkhorsenews.com/xmlrpc.php" />
    
<script type='text/javascript'>
var ct_ajaxurl = 'http://darkhorsenews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=true;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7.jpg" /><meta name="author" content="Dark Horse News">
<link rel="icon" type="image/png" href="http://darkhorsenews.com/wp-content/uploads/2015/07/favicon3.png">
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Navy Helicopter Pilot Captures UFO On Video | Dark Horse News" />
<meta property="og:description" content="On Nov. 11, 2014, a Navy captain and technician were on a routine daytime patrol mission flying north along the Chilean coast, west of Santiago, and filmed an unidentified flying object." />
<meta property="og:url" content="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" />
<meta property="og:site_name" content="Dark Horse News" />
<meta property="article:tag" content="Helicopter" />
<meta property="article:tag" content="Navy" />
<meta property="article:tag" content="UFO" />
<meta property="article:section" content="Unexplained" />
<meta property="article:published_time" content="2017-01-10T19:44:32-07:00" />
<meta property="og:image" content="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Nov. 11, 2014, a Navy captain and technician were on a routine daytime patrol mission flying north along the Chilean coast, west of Santiago, and filmed an unidentified flying object." />
<meta name="twitter:title" content="Navy Helicopter Pilot Captures UFO On Video | Dark Horse News" />
<meta name="twitter:image" content="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Feed" href="http://darkhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Comments Feed" href="http://darkhorsenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Navy Helicopter Pilot Captures UFO On Video Comments Feed" href="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/darkhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='http://darkhorsenews.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://darkhorsenews.com/wp-content/plugins/easy-video-player/lib/skin/all-skins.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-advanced-form-css'  href='http://darkhorsenews.com/wp-content/plugins/email-subscribers-advanced-form//includes/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://darkhorsenews.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://darkhorsenews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://darkhorsenews.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://darkhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/darkhorsenews.com\/wp-admin\/admin-ajax.php","security":"42a657f2d7","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/darkhorsenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://darkhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darkhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darkhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://darkhorsenews.com/?p=9591' />
<link rel="alternate" type="application/json+oembed" href="http://darkhorsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://darkhorsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://darkhorsenews.com/wp-admin/admin-ajax.php';</script>

<!-- This content is generated with the Easy Video Player plugin v1.1.4 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin -->

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('darkhorsenews.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2265294b61';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://darkhorsenews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ffffff;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #000000;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#45AE52;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ffffff;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://darkhorsenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/darkhorsenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/darkhorsenews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#999999";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65000373-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9591 single-format-video navy-helicopter-pilot-captures-ufo-on-video wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout no-js" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realdarkhorsenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/+Darkhorsenews1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/darkhorsenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/Darkhorsenews1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-591"><a href="http://darkhorsenews.com/category/us-news/">U.S. News</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-592"><a href="http://darkhorsenews.com/category/world-news/">World News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="http://darkhorsenews.com/category/technology-science/">Tech &#038; Science</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="http://darkhorsenews.com/category/unexplained/">Unexplained</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://darkhorsenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, January 11, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-submit-articles-news" class="top-header-menu"><li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-995"><a href="http://darkhorsenews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="http://darkhorsenews.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-9085" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9085"><a href="http://darkhorsenews.com/forums/">DHN Forums</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realdarkhorsenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/+Darkhorsenews1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/darkhorsenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/Darkhorsenews1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="http://darkhorsenews.com/">
                <img src="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png" alt="Dark Horse News" title="Dark Horse News"/>
                <span class="td-visual-hidden">Dark Horse News</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://darkhorsenews.com/">
            <img src="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png" alt="Dark Horse News" title="Dark Horse News"/>
        </a>
        </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-591"><a href="http://darkhorsenews.com/category/us-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-592"><a href="http://darkhorsenews.com/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="http://darkhorsenews.com/category/technology-science/">Tech &#038; Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1328"><a href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-160"><a href="http://darkhorsenews.com/category/unexplained/">Unexplained</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://darkhorsenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://darkhorsenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Unexplained" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://darkhorsenews.com/category/unexplained/">
                                  <span itemprop="name">Unexplained</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Navy Helicopter Pilot Captures UFO On Video</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9591" class="post-9591 post type-post status-publish format-video has-post-thumbnail hentry category-unexplained category-world-news tag-helicopter tag-navy tag-ufo post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://darkhorsenews.com/category/unexplained/">Unexplained</a></li><li class="entry-category"><a  href="http://darkhorsenews.com/category/world-news/">World News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Navy Helicopter Pilot Captures UFO On Video</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T19:44:32+00:00" >January 10, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Navy+Helicopter+Pilot+Captures+UFO+On+Video&url=http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F&via=Dark+Horse+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/&amp;media=http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7.jpg&description=Navy+Helicopter+Pilot+Captures+UFO+On+Video" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Navy+Helicopter+Pilot+Captures+UFO+On+Video%20-%20http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/kNA4XYjru9Q?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                
        <p>On Nov. 11, 2014, a Navy captain and technician were on a routine daytime patrol mission flying north along the Chilean coast, west of Santiago, and filmed an unidentified flying object.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://darkhorsenews.com/tag/helicopter/">Helicopter</a></li><li><a href="http://darkhorsenews.com/tag/navy/">Navy</a></li><li><a href="http://darkhorsenews.com/tag/ufo/">UFO</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Navy+Helicopter+Pilot+Captures+UFO+On+Video&url=http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F&via=Dark+Horse+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/&amp;media=http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7.jpg&description=Navy+Helicopter+Pilot+Captures+UFO+On+Video" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Navy+Helicopter+Pilot+Captures+UFO+On+Video%20-%20http%3A%2F%2Fdarkhorsenews.com%2Fnavy-helicopter-pilot-captures-ufo-on-video%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" data-text="Navy Helicopter Pilot Captures UFO On Video" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://darkhorsenews.com/deer-jumps-through-open-window-at-lexus-dealership-in-georgia/">Deer Jumps Through Open Window At Lexus Dealership In Georgia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://darkhorsenews.com/donald-trump-denies-russia-tried-to-compromise-him/">Donald Trump Denies Russia Tried To Compromise Him</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dark Horse News"></span><meta itemprop="datePublished" content="2017-01-10T19:44:32+00:00"><meta itemprop="dateModified" content="2017-01-10T19:44:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png"></span><meta itemprop="name" content="Dark Horse News"></span><meta itemprop="headline " content="Navy Helicopter Pilot Captures UFO On Video"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_58765d64b78c1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58765d64b78c1" ><script>var block_td_uid_3_58765d64b78c1 = new tdBlock();
block_td_uid_3_58765d64b78c1.id = "td_uid_3_58765d64b78c1";
block_td_uid_3_58765d64b78c1.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58765d64b78c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58765d64b78c1_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9591,"live_filter_cur_post_author":"1"}';
block_td_uid_3_58765d64b78c1.td_column_number = "3";
block_td_uid_3_58765d64b78c1.block_type = "td_block_related_posts";
block_td_uid_3_58765d64b78c1.post_count = "12";
block_td_uid_3_58765d64b78c1.found_posts = "412";
block_td_uid_3_58765d64b78c1.header_color = "";
block_td_uid_3_58765d64b78c1.ajax_pagination_infinite_stop = "";
block_td_uid_3_58765d64b78c1.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_3_58765d64b78c1);
</script><h4 class="td-related-title"><a id="td_uid_4_58765d64c04e8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58765d64b78c1" href="#">RELATED ARTICLES</a><a id="td_uid_5_58765d64c052f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58765d64b78c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58765d64b78c1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/terrorist-rams-truck-into-soldiers-in-jerusalem/" rel="bookmark" title="Terrorist Rams Truck Into Soldiers In Jerusalem"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-4-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-4-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Terrorist Rams Truck Into Soldiers In Jerusalem"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/terrorist-rams-truck-into-soldiers-in-jerusalem/" rel="bookmark" title="Terrorist Rams Truck Into Soldiers In Jerusalem">Terrorist Rams Truck Into Soldiers In Jerusalem</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/berlin-christmas-market-terrorist-attacker-used-at-least-14-different-names/" rel="bookmark" title="Berlin Christmas Market Terrorist Attacker Used At Least 14 Different Names"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/anis-amri-terrorist-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/anis-amri-terrorist-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/01/anis-amri-terrorist-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Berlin Christmas Market Terrorist Attacker Used At Least 14 Different Names" title="Berlin Christmas Market Terrorist Attacker Used At Least 14 Different Names"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/berlin-christmas-market-terrorist-attacker-used-at-least-14-different-names/" rel="bookmark" title="Berlin Christmas Market Terrorist Attacker Used At Least 14 Different Names">Berlin Christmas Market Terrorist Attacker Used At Least 14 Different Names</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/rioting-inmates-in-brazil-rape-decapitate-dismember-brutally-assault-and-burn-their-rivals-alive/" rel="bookmark" title="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals Alive"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/rioting-inmates-brazil-main-1-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/rioting-inmates-brazil-main-1-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/01/rioting-inmates-brazil-main-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals" title="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals Alive"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/rioting-inmates-in-brazil-rape-decapitate-dismember-brutally-assault-and-burn-their-rivals-alive/" rel="bookmark" title="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals Alive">Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals Alive</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/reina-nightclub-massacre-full-carnage-revealed-in-first-pictures-released-from-inside-club/" rel="bookmark" title="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-terrorist-attack-aftermath-main-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-terrorist-attack-aftermath-main-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-terrorist-attack-aftermath-main-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club" title="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/reina-nightclub-massacre-full-carnage-revealed-in-first-pictures-released-from-inside-club/" rel="bookmark" title="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club">Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/islamic-state-claims-responsibility-for-terrorist-attack-at-reina-nightclub-in-istanbul/" rel="bookmark" title="Islamic State Claims Responsibility For Terrorist Attack At Reina Nightclub In Istanbul"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Islamic State Claims Responsibility For Terrorist Attack At Reina Nightclub In Istanbul" title="Islamic State Claims Responsibility For Terrorist Attack At Reina Nightclub In Istanbul"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/islamic-state-claims-responsibility-for-terrorist-attack-at-reina-nightclub-in-istanbul/" rel="bookmark" title="Islamic State Claims Responsibility For Terrorist Attack At Reina Nightclub In Istanbul">Islamic State Claims Responsibility For Terrorist Attack At Reina Nightclub In Istanbul</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/terrorist-shoots-his-way-into-reina-nightclub-in-istanbul/" rel="bookmark" title="Terrorist Shoots His Way Into Reina Nightclub In Istanbul"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-50-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-50-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-50-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Terrorist Shoots His Way Into Reina Nightclub In Istanbul"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/terrorist-shoots-his-way-into-reina-nightclub-in-istanbul/" rel="bookmark" title="Terrorist Shoots His Way Into Reina Nightclub In Istanbul">Terrorist Shoots His Way Into Reina Nightclub In Istanbul</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/terrorists-dressed-santa-claus-kill-35-people-reina-nightclub-istanbul/" rel="bookmark" title="Terrorists Dressed As Santa Claus Kill 39 People At Reina Nightclub In Istanbul"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-49-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-49-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-49-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Terrorists Dressed As Santa Claus Kill 39 People At Reina Nightclub In Istanbul"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/terrorists-dressed-santa-claus-kill-35-people-reina-nightclub-istanbul/" rel="bookmark" title="Terrorists Dressed As Santa Claus Kill 39 People At Reina Nightclub In Istanbul">Terrorists Dressed As Santa Claus Kill 39 People At Reina Nightclub In Istanbul</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/mice-running-around-busy-mcdonalds-restaurant-in-melbourne/" rel="bookmark" title="Mice Running Around Busy McDonald’s Restaurant In Melbourne"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-43-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-43-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-43-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mice Running Around Busy McDonald’s Restaurant In Melbourne"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/mice-running-around-busy-mcdonalds-restaurant-in-melbourne/" rel="bookmark" title="Mice Running Around Busy McDonald’s Restaurant In Melbourne">Mice Running Around Busy McDonald’s Restaurant In Melbourne</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/chinese-aircraft-carrier-enters-south-china-sea-amid-renewed-tension/" rel="bookmark" title="Chinese Aircraft Carrier Enters South China Sea Amid Renewed Tension"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/12/Liaoning-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/12/Liaoning-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/12/Liaoning-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chinese Aircraft Carrier Enters South China Sea Amid Renewed Tension" title="Chinese Aircraft Carrier Enters South China Sea Amid Renewed Tension"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/chinese-aircraft-carrier-enters-south-china-sea-amid-renewed-tension/" rel="bookmark" title="Chinese Aircraft Carrier Enters South China Sea Amid Renewed Tension">Chinese Aircraft Carrier Enters South China Sea Amid Renewed Tension</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-horrifying-unsolved-christmas-mysteries/" rel="bookmark" title="10 Horrifying Unsolved Christmas Mysteries"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-40-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-40-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-40-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Horrifying Unsolved Christmas Mysteries"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-horrifying-unsolved-christmas-mysteries/" rel="bookmark" title="10 Horrifying Unsolved Christmas Mysteries">10 Horrifying Unsolved Christmas Mysteries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/power-box-explodes-sending-88lbs-of-concrete-flying-into-the-air/" rel="bookmark" title="Power Box Explodes Sending 88Lbs Of Concrete Flying Into The Air"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-38-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-38-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-38-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Power Box Explodes Sending 88Lbs Of Concrete Flying Into The Air"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/power-box-explodes-sending-88lbs-of-concrete-flying-into-the-air/" rel="bookmark" title="Power Box Explodes Sending 88Lbs Of Concrete Flying Into The Air">Power Box Explodes Sending 88Lbs Of Concrete Flying Into The Air</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/cctv-shows-shopkeeper-barely-avoiding-death-as-truck-smashes-into-store/" rel="bookmark" title="CCTV Shows Shopkeeper Barely Avoiding Death As Truck Smashes Into Store"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-37-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-37-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/12/maxresdefault-37-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CCTV Shows Shopkeeper Barely Avoiding Death As Truck Smashes Into Store"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/cctv-shows-shopkeeper-barely-avoiding-death-as-truck-smashes-into-store/" rel="bookmark" title="CCTV Shows Shopkeeper Barely Avoiding Death As Truck Smashes Into Store">CCTV Shows Shopkeeper Barely Avoiding Death As Truck Smashes Into Store</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58765d64b78c1" data-td_block_id="td_uid_3_58765d64b78c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58765d64b78c1" data-td_block_id="td_uid_3_58765d64b78c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/navy-helicopter-pilot-captures-ufo-on-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://darkhorsenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4521418305" /></p><input type="hidden" id="ct_checkjs_621461af90cadfdaf0e8d4cc25129f91" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_621461af90cadfdaf0e8d4cc25129f91';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1213963549');     }}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="159"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_58765d64cd735_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,666</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/realdarkhorsenews" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">13,917</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/darkhorsenews" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">5,427</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCl3PB4YGG9XG1pt-KuYKgBw" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><input type="hidden" id="_wpnonce" name="_wpnonce" value="54871ab399" /><input type="hidden" name="_wp_http_referer" value="/navy-helicopter-pilot-captures-ufo-on-video/" /><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_7_58765d64cdb44_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58765d64cdb44" >
<style scoped>
.td_uid_7_58765d64cdb44_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_58765d64cdb44_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_58765d64cdb44_rand .td-subcat-item a:hover,
            .td_uid_7_58765d64cdb44_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_58765d64cdb44_rand .td_quote_on_blocks,
            .td_uid_7_58765d64cdb44_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_58765d64cdb44_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_58765d64cdb44_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_58765d64cdb44_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_7_58765d64cdb44_rand .td-next-prev-wrap a:hover,
            .td_uid_7_58765d64cdb44_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_7_58765d64cdb44_rand .block-title span,
            .td_uid_7_58765d64cdb44_rand .td-trending-now-title,
            .td_uid_7_58765d64cdb44_rand .block-title a,
            .td_uid_7_58765d64cdb44_rand .td-read-more a,
            .td_uid_7_58765d64cdb44_rand .td-weather-information:before,
            .td_uid_7_58765d64cdb44_rand .td-weather-week:before,
            .td_uid_7_58765d64cdb44_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_58765d64cdb44_rand .td-exchange-header:before,
            .td_uid_7_58765d64cdb44_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_7_58765d64cdb44_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_7_58765d64cdb44_rand .block-title span,
            .td_uid_7_58765d64cdb44_rand .td-trending-now-title,
            .td_uid_7_58765d64cdb44_rand .block-title a {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span>SUBSCRIBE TO DARK HORSE NEWS</span></h4><div class="td_mod_wrap"><form method="post" action="/navy-helicopter-pilot-captures-ufo-on-video/"><p><span class="es_af_short_desc"><strong>GET MORE ARTICLES LIKE THESE IN YOUR INBOX</strong><br />   Subscribe to our mailing list and get  interesting news and updates delivered to your inbox.</span></p><p>Email *<br><span class="es_af_css_txt"><input class="es_af_tb_css" name="es_af_txt_em" id="es_af_txt_em" value="" maxlength="225" type="text"></span></p><p><input class="es_af_bt_css" name="es_af_btn" id="es_af_btn" value="Subscribe" type="submit"></p><input type="hidden" id="_wpnonce" name="_wpnonce" value="54871ab399" /><input type="hidden" name="_wp_http_referer" value="/navy-helicopter-pilot-captures-ufo-on-video/" /></form>	</div></div><aside class="widget widget_text">			<div class="textwidget"><div align="center" id="4igzySwEkNGCbpA7vqfKl4jaIrS3DxkPYSPpogUd"></div>

<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js">
</script>

  <script type="text/javascript">
  NM.init({
         widgetId: "4igzySwEkNGCbpA7vqfKl4jaIrS3DxkPYSPpogUd",
         template: "NM06"
   });
   </script></div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_9_58765d64ce57b_rand td-pb-border-top"  data-td-block-uid="td_uid_9_58765d64ce57b" >
<style scoped>
.td_uid_9_58765d64ce57b_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_58765d64ce57b_rand a.td-pulldown-filter-link:hover,
            .td_uid_9_58765d64ce57b_rand .td-subcat-item a:hover,
            .td_uid_9_58765d64ce57b_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_9_58765d64ce57b_rand .td_quote_on_blocks,
            .td_uid_9_58765d64ce57b_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_9_58765d64ce57b_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_9_58765d64ce57b_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_9_58765d64ce57b_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_9_58765d64ce57b_rand .td-next-prev-wrap a:hover,
            .td_uid_9_58765d64ce57b_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_9_58765d64ce57b_rand .block-title span,
            .td_uid_9_58765d64ce57b_rand .td-trending-now-title,
            .td_uid_9_58765d64ce57b_rand .block-title a,
            .td_uid_9_58765d64ce57b_rand .td-read-more a,
            .td_uid_9_58765d64ce57b_rand .td-weather-information:before,
            .td_uid_9_58765d64ce57b_rand .td-weather-week:before,
            .td_uid_9_58765d64ce57b_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_9_58765d64ce57b_rand .td-exchange-header:before,
            .td_uid_9_58765d64ce57b_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_9_58765d64ce57b_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_9_58765d64ce57b_rand .block-title span,
            .td_uid_9_58765d64ce57b_rand .td-trending-now-title,
            .td_uid_9_58765d64ce57b_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_9_58765d64ce57b = new tdBlock();
block_td_uid_9_58765d64ce57b.id = "td_uid_9_58765d64ce57b";
block_td_uid_9_58765d64ce57b.atts = '{"limit":"4","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"139","category_ids":"","custom_title":"POPULAR POLLS & QUIZZES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_58765d64ce57b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_58765d64ce57b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58765d64ce57b.td_column_number = "1";
block_td_uid_9_58765d64ce57b.block_type = "td_block_2";
block_td_uid_9_58765d64ce57b.post_count = "4";
block_td_uid_9_58765d64ce57b.found_posts = "40";
block_td_uid_9_58765d64ce57b.header_color = "#000000";
block_td_uid_9_58765d64ce57b.ajax_pagination_infinite_stop = "";
block_td_uid_9_58765d64ce57b.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_9_58765d64ce57b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POLLS &amp; QUIZZES</span></h4></div><div id=td_uid_9_58765d64ce57b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/" rel="bookmark" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?"><img width="324" height="160" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-324x160.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-324x160.jpg 324w, http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Kim Kardashian Sex Tape" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/" rel="bookmark" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?">Did Kim Kardashian Make a Sex Tape Just to Get Famous?</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-25T13:26:47+00:00" >July 25, 2015</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-beyonce-hot-or-not/" rel="bookmark" title="Is Beyoncé Hot or Not?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Is Beyoncé Hot or Not?" title="Is Beyoncé Hot or Not?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-beyonce-hot-or-not/" rel="bookmark" title="Is Beyoncé Hot or Not?">Is Beyoncé Hot or Not?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-10T19:24:02+00:00" >February 10, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-michelle-obama-transgender/" rel="bookmark" title="Is Michelle Obama Transgender?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Michelle Obama Transgender?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-michelle-obama-transgender/" rel="bookmark" title="Is Michelle Obama Transgender?">Is Michelle Obama Transgender?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-16T18:20:13+00:00" >May 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/could-you-pass-the-us-naturalization-test-for-citizenship/" rel="bookmark" title="Could You Pass The U.S. Naturalization Test For Citizenship?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Could You Pass the U.S. Naturalization Test for Citizenship?" title="Could You Pass The U.S. Naturalization Test For Citizenship?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/could-you-pass-the-us-naturalization-test-for-citizenship/" rel="bookmark" title="Could You Pass The U.S. Naturalization Test For Citizenship?">Could You Pass The U.S. Naturalization Test For Citizenship?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-29T06:00:10+00:00" >March 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_10_58765d64d54c7_rand td-pb-border-top"  data-td-block-uid="td_uid_10_58765d64d54c7" >
<style scoped>
.td_uid_10_58765d64d54c7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_10_58765d64d54c7_rand a.td-pulldown-filter-link:hover,
            .td_uid_10_58765d64d54c7_rand .td-subcat-item a:hover,
            .td_uid_10_58765d64d54c7_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_10_58765d64d54c7_rand .td_quote_on_blocks,
            .td_uid_10_58765d64d54c7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_10_58765d64d54c7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_10_58765d64d54c7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_10_58765d64d54c7_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_10_58765d64d54c7_rand .td-next-prev-wrap a:hover,
            .td_uid_10_58765d64d54c7_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_10_58765d64d54c7_rand .block-title span,
            .td_uid_10_58765d64d54c7_rand .td-trending-now-title,
            .td_uid_10_58765d64d54c7_rand .block-title a,
            .td_uid_10_58765d64d54c7_rand .td-read-more a,
            .td_uid_10_58765d64d54c7_rand .td-weather-information:before,
            .td_uid_10_58765d64d54c7_rand .td-weather-week:before,
            .td_uid_10_58765d64d54c7_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_10_58765d64d54c7_rand .td-exchange-header:before,
            .td_uid_10_58765d64d54c7_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_10_58765d64d54c7_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_10_58765d64d54c7_rand .block-title span,
            .td_uid_10_58765d64d54c7_rand .td-trending-now-title,
            .td_uid_10_58765d64d54c7_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_10_58765d64d54c7 = new tdBlock();
block_td_uid_10_58765d64d54c7.id = "td_uid_10_58765d64d54c7";
block_td_uid_10_58765d64d54c7.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_58765d64d54c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58765d64d54c7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_58765d64d54c7.td_column_number = "1";
block_td_uid_10_58765d64d54c7.block_type = "td_block_1";
block_td_uid_10_58765d64d54c7.post_count = "4";
block_td_uid_10_58765d64d54c7.found_posts = "1341";
block_td_uid_10_58765d64d54c7.header_color = "#000000";
block_td_uid_10_58765d64d54c7.ajax_pagination_infinite_stop = "";
block_td_uid_10_58765d64d54c7.max_num_pages = "336";
tdBlocksArray.push(block_td_uid_10_58765d64d54c7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_10_58765d64d54c7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/donald-trump-denies-russia-tried-to-compromise-him/" rel="bookmark" title="Donald Trump Denies Russia Tried To Compromise Him"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/trump-no-russian-324x235.jpg" alt="Trump Denies Russia Tried To Compromised Him" title="Donald Trump Denies Russia Tried To Compromise Him"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/donald-trump-denies-russia-tried-to-compromise-him/" rel="bookmark" title="Donald Trump Denies Russia Tried To Compromise Him">Donald Trump Denies Russia Tried To Compromise Him</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/reuters/">Reuters</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-11T09:24:31+00:00" >January 11, 2017</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/donald-trump-denies-russia-tried-to-compromise-him/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                WASHINGTON (Reuters) - U.S. President-elect Donald Trump said on Wednesday that Russia had never tried to sway his actions and furiously blamed U.S. intelligence agencies...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" rel="bookmark" title="Navy Helicopter Pilot Captures UFO On Video"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Navy Helicopter Pilot Captures UFO On Video"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" rel="bookmark" title="Navy Helicopter Pilot Captures UFO On Video">Navy Helicopter Pilot Captures UFO On Video</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T19:44:32+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/deer-jumps-through-open-window-at-lexus-dealership-in-georgia/" rel="bookmark" title="Deer Jumps Through Open Window At Lexus Dealership In Georgia"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-6-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-6-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Deer Jumps Through Open Window At Lexus Dealership In Georgia"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/deer-jumps-through-open-window-at-lexus-dealership-in-georgia/" rel="bookmark" title="Deer Jumps Through Open Window At Lexus Dealership In Georgia">Deer Jumps Through Open Window At Lexus Dealership In Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T16:56:10+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/smash-and-grab-at-tampa-gun-store-caught-on-video/" rel="bookmark" title="Smash And Grab At Tampa Gun Store Caught On Video"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-5-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-5-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Smash And Grab At Tampa Gun Store Caught On Video"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/smash-and-grab-at-tampa-gun-store-caught-on-video/" rel="bookmark" title="Smash And Grab At Tampa Gun Store Caught On Video">Smash And Grab At Tampa Gun Store Caught On Video</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T16:15:41+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_11_58765d64dc30a_rand td-pb-border-top"  data-td-block-uid="td_uid_11_58765d64dc30a" >
<style scoped>
.td_uid_11_58765d64dc30a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_11_58765d64dc30a_rand a.td-pulldown-filter-link:hover,
            .td_uid_11_58765d64dc30a_rand .td-subcat-item a:hover,
            .td_uid_11_58765d64dc30a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_11_58765d64dc30a_rand .td_quote_on_blocks,
            .td_uid_11_58765d64dc30a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_11_58765d64dc30a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_11_58765d64dc30a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_11_58765d64dc30a_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_11_58765d64dc30a_rand .td-next-prev-wrap a:hover,
            .td_uid_11_58765d64dc30a_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_11_58765d64dc30a_rand .block-title span,
            .td_uid_11_58765d64dc30a_rand .td-trending-now-title,
            .td_uid_11_58765d64dc30a_rand .block-title a,
            .td_uid_11_58765d64dc30a_rand .td-read-more a,
            .td_uid_11_58765d64dc30a_rand .td-weather-information:before,
            .td_uid_11_58765d64dc30a_rand .td-weather-week:before,
            .td_uid_11_58765d64dc30a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_11_58765d64dc30a_rand .td-exchange-header:before,
            .td_uid_11_58765d64dc30a_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_11_58765d64dc30a_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_11_58765d64dc30a_rand .block-title span,
            .td_uid_11_58765d64dc30a_rand .td-trending-now-title,
            .td_uid_11_58765d64dc30a_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_11_58765d64dc30a = new tdBlock();
block_td_uid_11_58765d64dc30a.id = "td_uid_11_58765d64dc30a";
block_td_uid_11_58765d64dc30a.atts = '{"limit":"6","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"SLIDESHOWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_58765d64dc30a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_58765d64dc30a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58765d64dc30a.td_column_number = "1";
block_td_uid_11_58765d64dc30a.block_type = "td_block_15";
block_td_uid_11_58765d64dc30a.post_count = "6";
block_td_uid_11_58765d64dc30a.found_posts = "38";
block_td_uid_11_58765d64dc30a.header_color = "#000000";
block_td_uid_11_58765d64dc30a.ajax_pagination_infinite_stop = "";
block_td_uid_11_58765d64dc30a.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_11_58765d64dc30a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>SLIDESHOWS</span></h4></div><div id=td_uid_11_58765d64dc30a class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/top-10-scariest-movies-ever-made/" rel="bookmark" title="Top 10 Best Scary Movies Ever Made"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/01/Top-10-Scariest-Movies-Ever-Made-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/01/Top-10-Scariest-Movies-Ever-Made-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/01/Top-10-Scariest-Movies-Ever-Made-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Top 10 Scariest Movies Ever Made" title="Top 10 Best Scary Movies Ever Made"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/top-10-scariest-movies-ever-made/" rel="bookmark" title="Top 10 Best Scary Movies Ever Made">Top 10 Best Scary Movies Ever Made</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/" rel="bookmark" title="20 Super Creepy When You See It Pictures"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/02/creepy-when-you-see-it-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="20 Super Creepy When You See It Pictures" title="20 Super Creepy When You See It Pictures"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-super-creepy-when-you-see-it-pictures/" rel="bookmark" title="20 Super Creepy When You See It Pictures">20 Super Creepy When You See It Pictures</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="25 Celebrities Caught Revealing a Little Too Much (NSFW)" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)">25 Celebrities Caught Revealing a Little Too Much (NSFW)</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-most-scandalous-teacher-and-underage-student-sex-scandals/" rel="bookmark" title="20 Most Scandalous Teacher And Underage Student Sex Scandals"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/10/scandalous-teacher-main-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/10/scandalous-teacher-main-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/10/scandalous-teacher-main-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="20 Most Scandalous Teacher And Underage Student Sex Scandals" title="20 Most Scandalous Teacher And Underage Student Sex Scandals"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-most-scandalous-teacher-and-underage-student-sex-scandals/" rel="bookmark" title="20 Most Scandalous Teacher And Underage Student Sex Scandals">20 Most Scandalous Teacher And Underage Student Sex Scandals</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/reina-nightclub-massacre-full-carnage-revealed-in-first-pictures-released-from-inside-club/" rel="bookmark" title="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-terrorist-attack-aftermath-main-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-terrorist-attack-aftermath-main-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2017/01/reina-nightclub-terrorist-attack-aftermath-main-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club" title="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/reina-nightclub-massacre-full-carnage-revealed-in-first-pictures-released-from-inside-club/" rel="bookmark" title="Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From Inside Club">Reina NIGHTCLUB MASSACRE Full Carnage Revealed In First Pictures Released From...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/15-epic-gym-outfit-fails/" rel="bookmark" title="15 Epic Gym Outfit Fails"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/gym-outfit-fails-03-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/10/gym-outfit-fails-03-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/10/gym-outfit-fails-03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="15 Epic Gym Outfit Fails"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/15-epic-gym-outfit-fails/" rel="bookmark" title="15 Epic Gym Outfit Fails">15 Epic Gym Outfit Fails</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_13_58765d64e3fc6_rand td-pb-border-top"  data-td-block-uid="td_uid_13_58765d64e3fc6" ><script>var block_td_uid_13_58765d64e3fc6 = new tdBlock();
block_td_uid_13_58765d64e3fc6.id = "td_uid_13_58765d64e3fc6";
block_td_uid_13_58765d64e3fc6.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_58765d64e3fc6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_58765d64e3fc6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_58765d64e3fc6.td_column_number = "1";
block_td_uid_13_58765d64e3fc6.block_type = "td_block_1";
block_td_uid_13_58765d64e3fc6.post_count = "5";
block_td_uid_13_58765d64e3fc6.found_posts = "38";
block_td_uid_13_58765d64e3fc6.header_color = "#";
block_td_uid_13_58765d64e3fc6.ajax_pagination_infinite_stop = "";
block_td_uid_13_58765d64e3fc6.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_13_58765d64e3fc6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>PICKS</span></h4></div><div id=td_uid_13_58765d64e3fc6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/rioting-inmates-in-brazil-rape-decapitate-dismember-brutally-assault-and-burn-their-rivals-alive/" rel="bookmark" title="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals Alive"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/rioting-inmates-brazil-main-1-324x235.jpg" alt="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals" title="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals Alive"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/rioting-inmates-in-brazil-rape-decapitate-dismember-brutally-assault-and-burn-their-rivals-alive/" rel="bookmark" title="Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn Their Rivals Alive">Rioting Inmates In Brazil Rape, Decapitate, Dismember, Brutally Assault And Burn...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-02T16:39:20+00:00" >January 2, 2017</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/rioting-inmates-in-brazil-rape-decapitate-dismember-brutally-assault-and-burn-their-rivals-alive/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Rioting inmates in Brazil rape, decapitate, dismember, brutally assault and burn their rivals alive, killing at least 60 people in a shockingly violent battle between two...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-strange-things-found-on-google-street-view/" rel="bookmark" title="25 Strange Things Found On Google Street View"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/02/new-google-street-view-100x70.png" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/new-google-street-view-100x70.png 100w, http://darkhorsenews.com/wp-content/uploads/2016/02/new-google-street-view-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="25 Strange Things Found On Google Street View" title="25 Strange Things Found On Google Street View"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-strange-things-found-on-google-street-view/" rel="bookmark" title="25 Strange Things Found On Google Street View">25 Strange Things Found On Google Street View</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-02T17:11:22+00:00" >February 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/15-banned-halloween-costumes/" rel="bookmark" title="15 Banned Halloween Costumes"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/10/banned-costumes-main-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/10/banned-costumes-main-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/10/banned-costumes-main-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="15 Banned Halloween Costumes" title="15 Banned Halloween Costumes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/15-banned-halloween-costumes/" rel="bookmark" title="15 Banned Halloween Costumes">15 Banned Halloween Costumes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-24T10:17:03+00:00" >October 24, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-ridiculously-weird-guinness-world-records/" rel="bookmark" title="25 Ridiculously Weird Guinness World Records"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/02/25-Ridiculously-Weird-Guinness-World-Records-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/25-Ridiculously-Weird-Guinness-World-Records-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/02/25-Ridiculously-Weird-Guinness-World-Records-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="25 Ridiculously Weird Guinness World Records" title="25 Ridiculously Weird Guinness World Records"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-ridiculously-weird-guinness-world-records/" rel="bookmark" title="25 Ridiculously Weird Guinness World Records">25 Ridiculously Weird Guinness World Records</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-21T11:40:47+00:00" >February 21, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-of-the-scariest-places-in-colorado/" rel="bookmark" title="10 Of The Scariest Places In Colorado"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 Of The Scariest Places In Colorado"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-of-the-scariest-places-in-colorado/" rel="bookmark" title="10 Of The Scariest Places In Colorado">10 Of The Scariest Places In Colorado</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-31T10:38:25+00:00" >August 31, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_14_58765d64ed3c2_rand td-pb-border-top"  data-td-block-uid="td_uid_14_58765d64ed3c2" ><script>var block_td_uid_14_58765d64ed3c2 = new tdBlock();
block_td_uid_14_58765d64ed3c2.id = "td_uid_14_58765d64ed3c2";
block_td_uid_14_58765d64ed3c2.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_58765d64ed3c2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_58765d64ed3c2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58765d64ed3c2.td_column_number = "1";
block_td_uid_14_58765d64ed3c2.block_type = "td_block_1";
block_td_uid_14_58765d64ed3c2.post_count = "5";
block_td_uid_14_58765d64ed3c2.found_posts = "1341";
block_td_uid_14_58765d64ed3c2.header_color = "#";
block_td_uid_14_58765d64ed3c2.ajax_pagination_infinite_stop = "";
block_td_uid_14_58765d64ed3c2.max_num_pages = "269";
tdBlocksArray.push(block_td_uid_14_58765d64ed3c2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR</span></h4></div><div id=td_uid_14_58765d64ed3c2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/" rel="bookmark" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/do-not-eat-taco-bell-thumb-324x235.jpg" alt="Do not eat at Taco Bell!" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/" rel="bookmark" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell">20 Reasons Why You Shouldn&#8217;t Eat Taco Bell</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-23T15:57:35+00:00" >October 23, 2015</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                A lot of people love how Taco Bell tastes, but soon after eating it they regret it.  People have been known to have severe...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="25 Celebrities Caught Revealing a Little Too Much (NSFW)" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)">25 Celebrities Caught Revealing a Little Too Much (NSFW)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-16T20:18:52+00:00" >March 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/top-10-reasons-to-vote-for-trump-in-2016/" rel="bookmark" title="Top 10 Reasons To Vote for Trump in 2016"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top 10 Reasons To Vote for Trump in 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/top-10-reasons-to-vote-for-trump-in-2016/" rel="bookmark" title="Top 10 Reasons To Vote for Trump in 2016">Top 10 Reasons To Vote for Trump in 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-04T19:40:22+00:00" >January 4, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="25 Serious Selfie Fails"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails">25 Serious Selfie Fails</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-04T14:54:13+00:00" >October 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-reasons-why-you-should-probably-buy-a-car/" rel="bookmark" title="20 Reasons Why You Should Probably Buy A Car"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="20 Reasons Why You Should Probably Buy A Car"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-reasons-why-you-should-probably-buy-a-car/" rel="bookmark" title="20 Reasons Why You Should Probably Buy A Car">20 Reasons Why You Should Probably Buy A Car</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-04T17:54:15+00:00" >September 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_15_58765d6502100_rand td-pb-border-top"  data-td-block-uid="td_uid_15_58765d6502100" ><script>var block_td_uid_15_58765d6502100 = new tdBlock();
block_td_uid_15_58765d6502100.id = "td_uid_15_58765d6502100";
block_td_uid_15_58765d6502100.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_58765d6502100_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_58765d6502100_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_58765d6502100.td_column_number = "1";
block_td_uid_15_58765d6502100.block_type = "td_block_1";
block_td_uid_15_58765d6502100.post_count = "5";
block_td_uid_15_58765d6502100.found_posts = "8";
block_td_uid_15_58765d6502100.header_color = "#";
block_td_uid_15_58765d6502100.ajax_pagination_infinite_stop = "";
block_td_uid_15_58765d6502100.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_15_58765d6502100);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>TRENDING</span></h4></div><div id=td_uid_15_58765d6502100 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/racist-black-thugs-torture-special-needs-man-live-on-facebook-full-video/" rel="bookmark" title="Racist Black Thugs Torture Special Needs Man Live On Facebook (FULL VIDEO)"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-2-324x235.jpg" alt="" title="Racist Black Thugs Torture Special Needs Man Live On Facebook (FULL VIDEO)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/racist-black-thugs-torture-special-needs-man-live-on-facebook-full-video/" rel="bookmark" title="Racist Black Thugs Torture Special Needs Man Live On Facebook (FULL VIDEO)">Racist Black Thugs Torture Special Needs Man Live On Facebook (FULL...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-05T22:19:03+00:00" >January 5, 2017</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/racist-black-thugs-torture-special-needs-man-live-on-facebook-full-video/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Four racist black thugs accused of torturing a mentally disabled man during a Facebook Live video were charged with a hate crime Thursday.

Chicago police...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/deer-jumps-through-open-window-at-lexus-dealership-in-georgia/" rel="bookmark" title="Deer Jumps Through Open Window At Lexus Dealership In Georgia"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-6-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-6-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Deer Jumps Through Open Window At Lexus Dealership In Georgia"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/deer-jumps-through-open-window-at-lexus-dealership-in-georgia/" rel="bookmark" title="Deer Jumps Through Open Window At Lexus Dealership In Georgia">Deer Jumps Through Open Window At Lexus Dealership In Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T16:56:10+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" rel="bookmark" title="Navy Helicopter Pilot Captures UFO On Video"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-7-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Navy Helicopter Pilot Captures UFO On Video"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/navy-helicopter-pilot-captures-ufo-on-video/" rel="bookmark" title="Navy Helicopter Pilot Captures UFO On Video">Navy Helicopter Pilot Captures UFO On Video</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T19:44:32+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/smash-and-grab-at-tampa-gun-store-caught-on-video/" rel="bookmark" title="Smash And Grab At Tampa Gun Store Caught On Video"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-5-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-5-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Smash And Grab At Tampa Gun Store Caught On Video"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/smash-and-grab-at-tampa-gun-store-caught-on-video/" rel="bookmark" title="Smash And Grab At Tampa Gun Store Caught On Video">Smash And Grab At Tampa Gun Store Caught On Video</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T16:15:41+00:00" >January 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/multiple-inmates-hospitalized-after-brawl-at-maximum-security-jail/" rel="bookmark" title="Multiple Inmates Hospitalized After Brawl At Maximum Security Jail"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-3-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-3-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2017/01/maxresdefault-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Multiple Inmates Hospitalized After Brawl At Maximum Security Jail"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/multiple-inmates-hospitalized-after-brawl-at-maximum-security-jail/" rel="bookmark" title="Multiple Inmates Hospitalized After Brawl At Maximum Security Jail">Multiple Inmates Hospitalized After Brawl At Maximum Security Jail</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-09T17:50:16+00:00" >January 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1294"><a href="http://darkhorsenews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1293"><a href="http://darkhorsenews.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1292"><a href="http://darkhorsenews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Dark Horse News                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script async type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1213963549", "0");</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 58765d650d681
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_social_counter .block-title > span { background-color:black } .td_block_social_counter .block-title{ border-color:black; }
.td-module-comments{
display:none!important
}
@media(min-width:767px){ #search-members-form #members_search_submit{ left: 0!important;; }}
.td-main-sidebar .block-title > span{ background-color:black!important; }
.wp-video {
    text-align: center;
    margin-left: auto;
    margin-right: auto;
}
</style>

<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9591]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://darkhorsenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://darkhorsenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'106968782',post:'9591',tz:'-7',srv:'darkhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106968782', '9591' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This website uses cookies to ensure you have the best user experience. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No Problem</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
<script async type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.55'></script>
</body>
</html>