<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Trump Proposes Disarming Clinton Guards: &#039;Let&#039;s See What Happens To Her&#039; | Dark Horse News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://darkhorsenews.com/xmlrpc.php" />
    <meta property="og:image" content="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg" /><meta name="author" content="Reuters">
<link rel="icon" type="image/png" href="http://darkhorsenews.com/wp-content/uploads/2015/07/favicon3.png">
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Proposes Disarming Clinton Guards: &#039;Let&#039;s See What Happens To Her&#039; | Dark Horse News" />
<meta property="og:description" content="MIAMI (Reuters) &#8211; Donald Trump on Friday called for disarming the bodyguards who protect his Democratic rival Hillary Clinton, and mused about the consequences of such a move by saying &#8220;Let&#8217;s see what happens to her.&#8221; The Republican presidential nominee was speaking at a rally in Miami, where he contrasted his supporters, who he said back &hellip;" />
<meta property="og:url" content="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" />
<meta property="og:site_name" content="Dark Horse News" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Hillary Clinton" />
<meta property="article:section" content="U.S. News" />
<meta property="article:published_time" content="2016-09-17T08:26:59-06:00" />
<meta property="og:image" content="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg" />
<meta property="og:image:width" content="1275" />
<meta property="og:image:height" content="850" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MIAMI (Reuters) &#8211; Donald Trump on Friday called for disarming the bodyguards who protect his Democratic rival Hillary Clinton, and mused about the consequences of such a move by saying &#8220;Let&#8217;s see what happens to her.&#8221; The Republican presidential nominee was speaking at a rally in Miami, where he contrasted his supporters, who he said back [&hellip;]" />
<meta name="twitter:title" content="Trump Proposes Disarming Clinton Guards: &#039;Let&#039;s See What Happens To Her&#039; | Dark Horse News" />
<meta name="twitter:image" content="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Feed" href="http://darkhorsenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Comments Feed" href="http://darkhorsenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dark Horse News &raquo; Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217; Comments Feed" href="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/darkhorsenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-advanced-form-css'  href='http://darkhorsenews.com/wp-content/plugins/email-subscribers-advanced-form//includes/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ffp-css-fanbox-css'  href='http://darkhorsenews.com/wp-content/plugins/facebook-fanbox-popup/assets/css/spu.css?ver=3.94' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://darkhorsenews.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://darkhorsenews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://darkhorsenews.com/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://darkhorsenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/sdk.js?ver=3.94#xfbml=1&#038;version=v2.5'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/facebook-fanbox-popup/assets/js/spu.js?ver=3.94'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/darkhorsenews.com\/wp-admin\/admin-ajax.php","security":"e328ec27b6","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/darkhorsenews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://darkhorsenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darkhorsenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darkhorsenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://darkhorsenews.com/?p=8364' />
<link rel="alternate" type="application/json+oembed" href="http://darkhorsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://darkhorsenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'dc5d292265';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://darkhorsenews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style id="ctcc-css" type="text/css" media="screen">
			#catapult-cookie-bar {
				box-sizing: border-box;
				max-height: 0;
				opacity: 0;
				z-index: 99999;
				overflow: hidden;
				color: #ffffff;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				background-color: #000000;
			}
			#catapult-cookie-bar a {
				color: #dddddd;
			}
			#catapult-cookie-bar .x_close span {
				background-color: ;
			}
			button#catapultCookie {
				background:#45AE52;
				color: ;
				border: 0; padding: 6px 9px; border-radius: 3px;
			}
			#catapult-cookie-bar h3 {
				color: #ffffff;
			}
			.has-cookie-bar #catapult-cookie-bar {
				opacity: 1;
				max-height: 999px;
				min-height: 30px;
			}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://darkhorsenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://darkhorsenews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/darkhorsenews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/darkhorsenews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#999999";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65000373-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-8364 single-format-standard trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realdarkhorsenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/+Darkhorsenews1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/darkhorsenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/Darkhorsenews1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-158"><a href="http://darkhorsenews.com/category/technology-science/">Tech &#038; Science</a></li>
<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-591"><a href="http://darkhorsenews.com/category/us-news/">U.S. News</a></li>
<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="http://darkhorsenews.com/category/world-news/">World News</a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1328"><a href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://darkhorsenews.com/category/unexplained/">Unexplained</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://darkhorsenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, September 17, 2016
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-submit-articles-news" class="top-header-menu"><li id="menu-item-995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-995"><a href="http://darkhorsenews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="http://darkhorsenews.com/submit-a-news-tip/">Submit a News Tip</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realdarkhorsenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/+Darkhorsenews1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/darkhorsenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/Darkhorsenews1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="http://darkhorsenews.com/">
                <img src="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png" alt="Dark Horse News" title="Dark Horse News"/>
                <span class="td-visual-hidden">Dark Horse News</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://darkhorsenews.com/">
            <img src="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png" alt="Dark Horse News" title="Dark Horse News"/>
        </a>
        </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-158"><a href="http://darkhorsenews.com/category/technology-science/">Tech &#038; Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-591"><a href="http://darkhorsenews.com/category/us-news/">U.S. News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-592"><a href="http://darkhorsenews.com/category/world-news/">World News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1328"><a href="http://darkhorsenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="http://darkhorsenews.com/category/unexplained/">Unexplained</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://darkhorsenews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://darkhorsenews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in U.S. News" class="entry-crumb" itemprop="url" href="http://darkhorsenews.com/category/us-news/"><span itemprop="title">U.S. News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;"><meta itemprop="url" content = "http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/">Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8364" class="post-8364 post type-post status-publish format-standard has-post-thumbnail hentry category-us-news tag-donald-trump tag-hillary-clinton" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://darkhorsenews.com/category/us-news/">U.S. News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;</h1>

                                    <p class="td-post-sub-title">Emily Stephenson | <a href="http://www.reuters.com/article/us-usa-election-trump-guns-idUSKCN11N014" target="_blank">Reuters</a></p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://darkhorsenews.com/author/reuters/">Reuters</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-17T08:26:59+00:00" >September 17, 2016</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Proposes+Disarming+Clinton+Guards%3A+%E2%80%98Let%E2%80%99s+See+What+Happens+To+Her%E2%80%99&url=http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F&via=Dark+Horse+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/&amp;media=http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg&description=Trump+Proposes+Disarming+Clinton+Guards%3A+%E2%80%98Let%E2%80%99s+See+What+Happens+To+Her%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Trump+Proposes+Disarming+Clinton+Guards%3A+%E2%80%98Let%E2%80%99s+See+What+Happens+To+Her%E2%80%99%20-%20http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg" data-caption="Republican presidential nominee Donald Trump appears at a campaign rally in Miami, Florida, U.S., September 16, 2016. REUTERS/Mike Segar"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-696x464.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-696x464.jpg 696w, http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-300x200.jpg 300w, http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-768x512.jpg 768w, http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-1024x683.jpg 1024w, http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-1068x712.jpg 1068w, http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-630x420.jpg 630w, http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg 1275w" sizes="(max-width: 696px) 100vw, 696px" alt="Trump Proposes Disarming Clinton Guards: 'Let's See What Happens To Her'" title="Trump Proposes Disarming Clinton Guards: 'Let's See What Happens To Her'"/></a><figcaption class="wp-caption-text">Republican presidential nominee Donald Trump appears at a campaign rally in Miami, Florida, U.S., September 16, 2016. REUTERS/Mike Segar</figcaption></figure></div>
        <p>MIAMI (Reuters) &#8211; Donald Trump on Friday called for disarming the bodyguards who protect his Democratic rival Hillary Clinton, and mused about the consequences of such a move by saying &#8220;Let&#8217;s see what happens to her.&#8221;</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="6618780418"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="6618780418"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="6618780418"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="6618780418"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The Republican presidential nominee was speaking at a rally in Miami, where he contrasted his supporters, who he said back police and want crime reduced, to Clinton, who he derided as someone who &#8220;lives behind walls and raises money from hedge funds.&#8221;</p>
<p>&#8220;I think that her bodyguards should drop all weapons. They should disarm. I think they should disarm immediately, what do you think, yes?,&#8221; he said.</p>
<p>&#8220;Take their guns away, she doesn&#8217;t want guns. Take them, let&#8217;s see what happens to her. Take their guns away, okay. It will be very dangerous.&#8221;</p>
<p>Both candidates have been protected by the Secret Service for months, but Trump&#8217;s latest take on Clinton&#8217;s security detail brought swift denunciations, particularly from Clinton allies.</p>
<p>&#8220;Tonight, Donald Trump once again alluded to violence against Hillary Clinton,” said Elizabeth Shappell, spokeswoman for Correct The Record, a pro-Clinton media watchdog group.</p>
<p>“This is a truly deplorable comment that betrays our nation&#8217;s most fundamental democratic values,&#8221; Shappell said in a statement.</p>
<p>Stuart Stevens, a Washington-based political consultant who worked on Republican Mitt Romney&#8217;s 2012 presidential campaign, tweeted: &#8220;The Secret Service should investigate this threat&#8221;</p>
<p>Trump made a similar comment about Clinton and her armed protection in May while accepting the endorsement of the National Rifle Association, when he said Clinton would end the U.S. Constitution&#8217;s Second Amendment, which guarantees the right to bear arms.</p>
<p>&#8220;Let&#8217;s see how they feel walking around without their guns or their bodyguards,&#8221; he told the gun lobby group, speaking about Clinton and her Secret Service detail.</p>
<p>Trump was criticized by opponents last month when he suggested that gun rights activists could act to stop Clinton from nominating liberal U.S. Supreme Court justices, a comment some interpreted as encouraging a political assassination.</p>
<p>&#8220;If she gets to pick her judges, nothing you can do folks,&#8221; Trump told a rally in North Carolina on Aug. 9. &#8220;Although the Second Amendment people, maybe there is, I don’t know,&#8221; he continued.</p>
<p>Clinton has called for tighter access to guns, including universal background checks, but has never said she planned to get rid of the Second Amendment.</p>
<p>Clinton campaign manager Robby Mook said Friday&#8217;s remarks fall into a pattern of Trump inciting people to violence.</p>
<p>&#8220;Whether this is done to provoke protesters at a rally or casually or even as a joke, it is an unacceptable quality in anyone seeking the job of Commander in Chief,&#8221; Mook said in a statement.</p>
<p>(Reporting by Emily Stephenson; Writing by Eric Walsh; Editing by Mary Milliken)</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4972740417"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://darkhorsenews.com/tag/donald-trump/">Donald Trump</a></li><li><a href="http://darkhorsenews.com/tag/hillary-clinton/">Hillary Clinton</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Proposes+Disarming+Clinton+Guards%3A+%E2%80%98Let%E2%80%99s+See+What+Happens+To+Her%E2%80%99&url=http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F&via=Dark+Horse+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/&amp;media=http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg&description=Trump+Proposes+Disarming+Clinton+Guards%3A+%E2%80%98Let%E2%80%99s+See+What+Happens+To+Her%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Trump+Proposes+Disarming+Clinton+Guards%3A+%E2%80%98Let%E2%80%99s+See+What+Happens+To+Her%E2%80%99%20-%20http%3A%2F%2Fdarkhorsenews.com%2Ftrump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" data-text="Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://darkhorsenews.com/john-kasich-its-very-unlikely-i-will-vote-for-donald-trump/">John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://darkhorsenews.com/author/reuters/">Reuters</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Reuters"></span><meta itemprop="datePublished" content="2016-09-17T08:26:59+00:00"><meta itemprop="dateModified" content="2016-09-17T08:26:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://darkhorsenews.com/wp-content/uploads/2015/07/Dark-Horse-News-Real.png"></span><meta itemprop="name" content="Dark Horse News"></span><meta itemprop="headline " content="Trump Proposes Disarming Clinton Guards: &#039;Let&#039;s See What Happens To Her&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables.jpg"><meta itemprop="width" content="1275"><meta itemprop="height" content="850"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_57dd60f97b817_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_57dd60f97b817" ><script>var block_td_uid_4_57dd60f97b817 = new tdBlock();
block_td_uid_4_57dd60f97b817.id = "td_uid_4_57dd60f97b817";
block_td_uid_4_57dd60f97b817.atts = '{"limit":12,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_57dd60f97b817_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8364,"live_filter_cur_post_author":"3"}';
block_td_uid_4_57dd60f97b817.td_column_number = "3";
block_td_uid_4_57dd60f97b817.block_type = "td_block_related_posts";
block_td_uid_4_57dd60f97b817.post_count = "12";
block_td_uid_4_57dd60f97b817.found_posts = "396";
block_td_uid_4_57dd60f97b817.header_color = "";
block_td_uid_4_57dd60f97b817.ajax_pagination_infinite_stop = "";
block_td_uid_4_57dd60f97b817.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_4_57dd60f97b817);
</script><h4 class="td-related-title"><a id="td_uid_5_57dd60f980709" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_57dd60f97b817" href="#">RELATED ARTICLES</a><a id="td_uid_6_57dd60f980750" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_57dd60f97b817" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_57dd60f97b817 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/john-kasich-its-very-unlikely-i-will-vote-for-donald-trump/" rel="bookmark" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="John Kasich: It&#039;s Very Unlikely I Will Vote For Donald Trump" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/john-kasich-its-very-unlikely-i-will-vote-for-donald-trump/" rel="bookmark" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump">John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/pittsburgh-wakes-up-to-ubers-self-driving-vehicles/" rel="bookmark" title="Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Ubers-Volvo-XC90-self-driving-car-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Ubers-Volvo-XC90-self-driving-car-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/Ubers-Volvo-XC90-self-driving-car-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pittsburgh Wakes Up To Uber&#039;s Self-Driving Vehicles" title="Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/pittsburgh-wakes-up-to-ubers-self-driving-vehicles/" rel="bookmark" title="Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles">Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/ivy-league-student-brought-to-tears-by-trump-chalking/" rel="bookmark" title="Ivy League Student Brought To Tears By Trump Chalking"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Trump-chalking-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Trump-chalking-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/Trump-chalking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ivy League Student Brought To Tears By Trump Chalking" title="Ivy League Student Brought To Tears By Trump Chalking"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/ivy-league-student-brought-to-tears-by-trump-chalking/" rel="bookmark" title="Ivy League Student Brought To Tears By Trump Chalking">Ivy League Student Brought To Tears By Trump Chalking</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/hillary-clinton-collapses-after-being-rushed-from-911-memorial/" rel="bookmark" title="Hillary Clinton Collapses After Being Rushed From 9/11 Memorial"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-7-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-7-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hillary Clinton Collapses After Being Rushed From 9/11 Memorial"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/hillary-clinton-collapses-after-being-rushed-from-911-memorial/" rel="bookmark" title="Hillary Clinton Collapses After Being Rushed From 9/11 Memorial">Hillary Clinton Collapses After Being Rushed From 9/11 Memorial</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/mosque-where-omar-mateen-the-orlando-nightclub-terrorist-worshiped-set-on-fire/" rel="bookmark" title="Mosque Where Omar Mateen The Orlando Nightclub Terrorist Worshiped Set On Fire"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Islamic-Center-of-Fort-Pierce-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Islamic-Center-of-Fort-Pierce-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/Islamic-Center-of-Fort-Pierce-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mosque Where Omar Mateen The Orlando Nightclub Terrorist Worshiped Set On Fire" title="Mosque Where Omar Mateen The Orlando Nightclub Terrorist Worshiped Set On Fire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/mosque-where-omar-mateen-the-orlando-nightclub-terrorist-worshiped-set-on-fire/" rel="bookmark" title="Mosque Where Omar Mateen The Orlando Nightclub Terrorist Worshiped Set On Fire">Mosque Where Omar Mateen The Orlando Nightclub Terrorist Worshiped Set On Fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/most-doctors-say-hillarys-health-concerns-are-serious/" rel="bookmark" title="Most Doctors Say Hillary&#8217;s Health Concerns Are Serious"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Hillarys-Health-Concerns-Are-Serious-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Hillarys-Health-Concerns-Are-Serious-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/Hillarys-Health-Concerns-Are-Serious-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Most Doctors Say Hillary&#039;s Health Concerns Are Serious" title="Most Doctors Say Hillary&#8217;s Health Concerns Are Serious"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/most-doctors-say-hillarys-health-concerns-are-serious/" rel="bookmark" title="Most Doctors Say Hillary&#8217;s Health Concerns Are Serious">Most Doctors Say Hillary&#8217;s Health Concerns Are Serious</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/clinton-foundation-deceived-irs-on-tax-exemption-from-the-start/" rel="bookmark" title="Clinton Foundation Deceived IRS On Tax Exemption From The Start"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/hillary03-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/hillary03-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/hillary03-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Clinton Foundation Deceived IRS On Tax Exemption From The Start" title="Clinton Foundation Deceived IRS On Tax Exemption From The Start"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/clinton-foundation-deceived-irs-on-tax-exemption-from-the-start/" rel="bookmark" title="Clinton Foundation Deceived IRS On Tax Exemption From The Start">Clinton Foundation Deceived IRS On Tax Exemption From The Start</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/donald-trump-schools-nbcs-matt-lauer-during-biased-commander-in-chief-forum/" rel="bookmark" title="Donald Trump Schools NBC&#8217;s Matt Lauer During Biased Commander-In-Chief Forum"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Commander-In-Chief-Forum2-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Commander-In-Chief-Forum2-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/Commander-In-Chief-Forum2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Donald Trump Schools NBC&#039;s Matt Lauer During Biased Commander-In-Chief Forum" title="Donald Trump Schools NBC&#8217;s Matt Lauer During Biased Commander-In-Chief Forum"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/donald-trump-schools-nbcs-matt-lauer-during-biased-commander-in-chief-forum/" rel="bookmark" title="Donald Trump Schools NBC&#8217;s Matt Lauer During Biased Commander-In-Chief Forum">Donald Trump Schools NBC&#8217;s Matt Lauer During Biased Commander-In-Chief Forum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/wikileaks-is-about-to-release-documents-that-could-be-very-damaging-to-hillary-clintons-campaign/" rel="bookmark" title="WikiLeaks Is About To Release Documents That Could Be Very Damaging To Hillary Clinton&#8217;s Campaign"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/WikiLeaks1-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/WikiLeaks1-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/WikiLeaks1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WikiLeaks Is About To Release Documents That Could Be Very Damaging To Hillary Clinton&#039;s Campaign" title="WikiLeaks Is About To Release Documents That Could Be Very Damaging To Hillary Clinton&#8217;s Campaign"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/wikileaks-is-about-to-release-documents-that-could-be-very-damaging-to-hillary-clintons-campaign/" rel="bookmark" title="WikiLeaks Is About To Release Documents That Could Be Very Damaging To Hillary Clinton&#8217;s Campaign">WikiLeaks Is About To Release Documents That Could Be Very Damaging To Hillary Clinton&#8217;s Campaign</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/hillary-clinton-couldnt-recall-answers-to-fbi-questions-about-secret-server-because-of-concussion/" rel="bookmark" title="Hillary Clinton &#8216;Couldn&#8217;t Recall&#8217; Answers To FBI Questions About Secret Server Because Of CONCUSSION"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/CLINTON-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/CLINTON-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/CLINTON-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hillary Clinton &#039;Couldn&#039;t Recall&#039; Answers To FBI Questions About Secret Server Because Of CONCUSSION" title="Hillary Clinton &#8216;Couldn&#8217;t Recall&#8217; Answers To FBI Questions About Secret Server Because Of CONCUSSION"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/hillary-clinton-couldnt-recall-answers-to-fbi-questions-about-secret-server-because-of-concussion/" rel="bookmark" title="Hillary Clinton &#8216;Couldn&#8217;t Recall&#8217; Answers To FBI Questions About Secret Server Because Of CONCUSSION">Hillary Clinton &#8216;Couldn&#8217;t Recall&#8217; Answers To FBI Questions About Secret Server Because Of CONCUSSION</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/why-a-small-town-in-america-has-turned-to-trump/" rel="bookmark" title="Why A Small Town In America Has Turned To Trump"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Muncie_0813201608-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Muncie_0813201608-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/Muncie_0813201608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Why A Small Town In America Has Turned To Trump" title="Why A Small Town In America Has Turned To Trump"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/why-a-small-town-in-america-has-turned-to-trump/" rel="bookmark" title="Why A Small Town In America Has Turned To Trump">Why A Small Town In America Has Turned To Trump</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/number-of-refugees-sent-to-michigan-increased-43-percent-year-to-date/" rel="bookmark" title="Number Of Refugees Sent To Michigan Increased 43 Percent Year-To-Date"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Syrian-refugees-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Syrian-refugees-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/09/Syrian-refugees-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Number Of Refugees Sent To Michigan Increased 43 Percent Year-To-Date" title="Number Of Refugees Sent To Michigan Increased 43 Percent Year-To-Date"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/number-of-refugees-sent-to-michigan-increased-43-percent-year-to-date/" rel="bookmark" title="Number Of Refugees Sent To Michigan Increased 43 Percent Year-To-Date">Number Of Refugees Sent To Michigan Increased 43 Percent Year-To-Date</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_57dd60f97b817" data-td_block_id="td_uid_4_57dd60f97b817"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_57dd60f97b817" data-td_block_id="td_uid_4_57dd60f97b817"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://darkhorsenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap td-form-author">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f29dc390f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_57dd60f98e3ac_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,543</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/realdarkhorsenews" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">10,719</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/darkhorsenews" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">2,565</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCl3PB4YGG9XG1pt-KuYKgBw" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><input type="hidden" id="_wpnonce" name="_wpnonce" value="a98b2fc137" /><input type="hidden" name="_wp_http_referer" value="/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" /><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_8_57dd60f98e835_rand td-pb-border-top"  data-td-block-uid="td_uid_8_57dd60f98e835" >
<style scoped>
.td_uid_8_57dd60f98e835_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_57dd60f98e835_rand a.td-pulldown-filter-link:hover,
            .td_uid_8_57dd60f98e835_rand .td-subcat-item a:hover,
            .td_uid_8_57dd60f98e835_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_8_57dd60f98e835_rand .td_quote_on_blocks,
            .td_uid_8_57dd60f98e835_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_57dd60f98e835_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_57dd60f98e835_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_57dd60f98e835_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_8_57dd60f98e835_rand .td-next-prev-wrap a:hover,
            .td_uid_8_57dd60f98e835_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_8_57dd60f98e835_rand .block-title span,
            .td_uid_8_57dd60f98e835_rand .td-trending-now-title,
            .td_uid_8_57dd60f98e835_rand .block-title a,
            .td_uid_8_57dd60f98e835_rand .td-read-more a,
            .td_uid_8_57dd60f98e835_rand .td-weather-information:before,
            .td_uid_8_57dd60f98e835_rand .td-weather-week:before,
            .td_uid_8_57dd60f98e835_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_8_57dd60f98e835_rand .td-exchange-header:before,
            .td_uid_8_57dd60f98e835_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_8_57dd60f98e835_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_8_57dd60f98e835_rand .block-title span,
            .td_uid_8_57dd60f98e835_rand .td-trending-now-title,
            .td_uid_8_57dd60f98e835_rand .block-title a {
                color: #FFFFFF;
            }
</style><h4 class="block-title"><span>SUBSCRIBE TO DARK HORSE NEWS</span></h4><div class="td_mod_wrap"><form method="post" action="/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/"><p><span class="es_af_short_desc"><strong>GET MORE ARTICLES LIKE THESE IN YOUR INBOX</strong><br />   Subscribe to our mailing list and get  interesting news and updates delivered to your inbox.</span></p><p>Email *<br><span class="es_af_css_txt"><input class="es_af_tb_css" name="es_af_txt_em" id="es_af_txt_em" value="" maxlength="225" type="text"></span></p><p><input class="es_af_bt_css" name="es_af_btn" id="es_af_btn" value="Subscribe" type="submit"></p><input type="hidden" id="_wpnonce" name="_wpnonce" value="a98b2fc137" /><input type="hidden" name="_wp_http_referer" value="/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" /></form>	</div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7730229405117367" data-ad-slot="4885342015"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_2 td_block_widget td_uid_10_57dd60f98f24e_rand td-pb-border-top"  data-td-block-uid="td_uid_10_57dd60f98f24e" >
<style scoped>
.td_uid_10_57dd60f98f24e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_10_57dd60f98f24e_rand a.td-pulldown-filter-link:hover,
            .td_uid_10_57dd60f98f24e_rand .td-subcat-item a:hover,
            .td_uid_10_57dd60f98f24e_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_10_57dd60f98f24e_rand .td_quote_on_blocks,
            .td_uid_10_57dd60f98f24e_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_10_57dd60f98f24e_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_10_57dd60f98f24e_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_10_57dd60f98f24e_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_10_57dd60f98f24e_rand .td-next-prev-wrap a:hover,
            .td_uid_10_57dd60f98f24e_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_10_57dd60f98f24e_rand .block-title span,
            .td_uid_10_57dd60f98f24e_rand .td-trending-now-title,
            .td_uid_10_57dd60f98f24e_rand .block-title a,
            .td_uid_10_57dd60f98f24e_rand .td-read-more a,
            .td_uid_10_57dd60f98f24e_rand .td-weather-information:before,
            .td_uid_10_57dd60f98f24e_rand .td-weather-week:before,
            .td_uid_10_57dd60f98f24e_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_10_57dd60f98f24e_rand .td-exchange-header:before,
            .td_uid_10_57dd60f98f24e_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_10_57dd60f98f24e_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_10_57dd60f98f24e_rand .block-title span,
            .td_uid_10_57dd60f98f24e_rand .td-trending-now-title,
            .td_uid_10_57dd60f98f24e_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_10_57dd60f98f24e = new tdBlock();
block_td_uid_10_57dd60f98f24e.id = "td_uid_10_57dd60f98f24e";
block_td_uid_10_57dd60f98f24e.atts = '{"limit":"4","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"139","category_ids":"","custom_title":"POPULAR POLLS & QUIZZES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_57dd60f98f24e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_57dd60f98f24e.td_column_number = "1";
block_td_uid_10_57dd60f98f24e.block_type = "td_block_2";
block_td_uid_10_57dd60f98f24e.post_count = "4";
block_td_uid_10_57dd60f98f24e.found_posts = "37";
block_td_uid_10_57dd60f98f24e.header_color = "#000000";
block_td_uid_10_57dd60f98f24e.ajax_pagination_infinite_stop = "";
block_td_uid_10_57dd60f98f24e.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_10_57dd60f98f24e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POLLS &amp; QUIZZES</span></h4></div><div id=td_uid_10_57dd60f98f24e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/" rel="bookmark" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?"><img width="324" height="160" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-324x160.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-324x160.jpg 324w, http://darkhorsenews.com/wp-content/uploads/2016/03/Kim-Kardashian-Sex-Tape-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Kim Kardashian Sex Tape" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/" rel="bookmark" title="Did Kim Kardashian Make a Sex Tape Just to Get Famous?">Did Kim Kardashian Make a Sex Tape Just to Get Famous?</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-25T13:26:47+00:00" >July 25, 2015</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/did-kim-kardashian-make-a-sex-tape-just-to-get-famous/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-beyonce-hot-or-not/" rel="bookmark" title="Is Beyoncé Hot or Not?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/02/Beyonce-wtf-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Is Beyoncé Hot or Not?" title="Is Beyoncé Hot or Not?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-beyonce-hot-or-not/" rel="bookmark" title="Is Beyoncé Hot or Not?">Is Beyoncé Hot or Not?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-10T19:24:02+00:00" >February 10, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/could-you-pass-the-us-naturalization-test-for-citizenship/" rel="bookmark" title="Could You Pass the U.S. Naturalization Test for Citizenship?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/us-quiz-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Could You Pass the U.S. Naturalization Test for Citizenship?" title="Could You Pass the U.S. Naturalization Test for Citizenship?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/could-you-pass-the-us-naturalization-test-for-citizenship/" rel="bookmark" title="Could You Pass the U.S. Naturalization Test for Citizenship?">Could You Pass the U.S. Naturalization Test for Citizenship?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-29T06:00:10+00:00" >March 29, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-michelle-obama-transgender/" rel="bookmark" title="Is Michelle Obama Transgender?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/05/pretty-sure-michelle-is-a-dude-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Michelle Obama Transgender?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-michelle-obama-transgender/" rel="bookmark" title="Is Michelle Obama Transgender?">Is Michelle Obama Transgender?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-16T18:20:13+00:00" >May 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_11_57dd60f996d55_rand td-pb-border-top"  data-td-block-uid="td_uid_11_57dd60f996d55" >
<style scoped>
.td_uid_11_57dd60f996d55_rand .td_module_wrap:hover .entry-title a,
            .td_uid_11_57dd60f996d55_rand a.td-pulldown-filter-link:hover,
            .td_uid_11_57dd60f996d55_rand .td-subcat-item a:hover,
            .td_uid_11_57dd60f996d55_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_11_57dd60f996d55_rand .td_quote_on_blocks,
            .td_uid_11_57dd60f996d55_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_11_57dd60f996d55_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_11_57dd60f996d55_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_11_57dd60f996d55_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_11_57dd60f996d55_rand .td-next-prev-wrap a:hover,
            .td_uid_11_57dd60f996d55_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_11_57dd60f996d55_rand .block-title span,
            .td_uid_11_57dd60f996d55_rand .td-trending-now-title,
            .td_uid_11_57dd60f996d55_rand .block-title a,
            .td_uid_11_57dd60f996d55_rand .td-read-more a,
            .td_uid_11_57dd60f996d55_rand .td-weather-information:before,
            .td_uid_11_57dd60f996d55_rand .td-weather-week:before,
            .td_uid_11_57dd60f996d55_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_11_57dd60f996d55_rand .td-exchange-header:before,
            .td_uid_11_57dd60f996d55_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_11_57dd60f996d55_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_11_57dd60f996d55_rand .block-title span,
            .td_uid_11_57dd60f996d55_rand .td-trending-now-title,
            .td_uid_11_57dd60f996d55_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_11_57dd60f996d55 = new tdBlock();
block_td_uid_11_57dd60f996d55.id = "td_uid_11_57dd60f996d55";
block_td_uid_11_57dd60f996d55.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_57dd60f996d55_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_57dd60f996d55.td_column_number = "1";
block_td_uid_11_57dd60f996d55.block_type = "td_block_1";
block_td_uid_11_57dd60f996d55.post_count = "4";
block_td_uid_11_57dd60f996d55.found_posts = "1130";
block_td_uid_11_57dd60f996d55.header_color = "#000000";
block_td_uid_11_57dd60f996d55.ajax_pagination_infinite_stop = "";
block_td_uid_11_57dd60f996d55.max_num_pages = "283";
tdBlocksArray.push(block_td_uid_11_57dd60f996d55);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>LATEST NEWS</span></h4></div><div id=td_uid_11_57dd60f996d55 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" rel="bookmark" title="Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Les-Deplorables-324x235.jpg" alt="Trump Proposes Disarming Clinton Guards: &#039;Let&#039;s See What Happens To Her&#039;" title="Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/" rel="bookmark" title="Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;">Trump Proposes Disarming Clinton Guards: &#8216;Let&#8217;s See What Happens To Her&#8217;</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/reuters/">Reuters</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-17T08:26:59+00:00" >September 17, 2016</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/trump-proposes-disarming-clinton-guards-lets-see-what-happens-to-her/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                MIAMI (Reuters) - Donald Trump on Friday called for disarming the bodyguards who protect his Democratic rival Hillary Clinton, and mused about the consequences of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/john-kasich-its-very-unlikely-i-will-vote-for-donald-trump/" rel="bookmark" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="John Kasich: It&#039;s Very Unlikely I Will Vote For Donald Trump" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/john-kasich-its-very-unlikely-i-will-vote-for-donald-trump/" rel="bookmark" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump">John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-16T09:08:57+00:00" >September 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-hillary-clinton-dead/" rel="bookmark" title="Is Hillary Clinton Dead?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-13-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-13-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-13-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Hillary Clinton Dead?"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-hillary-clinton-dead/" rel="bookmark" title="Is Hillary Clinton Dead?">Is Hillary Clinton Dead?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T15:33:29+00:00" >September 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/will-north-korea-use-nuclear-weapons/" rel="bookmark" title="Will North Korea Use Nuclear Weapons?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-12-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-12-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will North Korea Use Nuclear Weapons?"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/will-north-korea-use-nuclear-weapons/" rel="bookmark" title="Will North Korea Use Nuclear Weapons?">Will North Korea Use Nuclear Weapons?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T08:56:40+00:00" >September 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_12_57dd60f99d843_rand td-pb-border-top"  data-td-block-uid="td_uid_12_57dd60f99d843" >
<style scoped>
.td_uid_12_57dd60f99d843_rand .td_module_wrap:hover .entry-title a,
            .td_uid_12_57dd60f99d843_rand a.td-pulldown-filter-link:hover,
            .td_uid_12_57dd60f99d843_rand .td-subcat-item a:hover,
            .td_uid_12_57dd60f99d843_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_12_57dd60f99d843_rand .td_quote_on_blocks,
            .td_uid_12_57dd60f99d843_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_12_57dd60f99d843_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_12_57dd60f99d843_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_12_57dd60f99d843_rand .td-instagram-user a {
                color: #000000;
            }

            .td_uid_12_57dd60f99d843_rand .td-next-prev-wrap a:hover,
            .td_uid_12_57dd60f99d843_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            .td_uid_12_57dd60f99d843_rand .block-title span,
            .td_uid_12_57dd60f99d843_rand .td-trending-now-title,
            .td_uid_12_57dd60f99d843_rand .block-title a,
            .td_uid_12_57dd60f99d843_rand .td-read-more a,
            .td_uid_12_57dd60f99d843_rand .td-weather-information:before,
            .td_uid_12_57dd60f99d843_rand .td-weather-week:before,
            .td_uid_12_57dd60f99d843_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_12_57dd60f99d843_rand .td-exchange-header:before,
            .td_uid_12_57dd60f99d843_rand .td-post-category:hover {
                background-color: #000000;
            }

            .td_uid_12_57dd60f99d843_rand .block-title {
                border-color: #000000;
            }

            
            .td_uid_12_57dd60f99d843_rand .block-title span,
            .td_uid_12_57dd60f99d843_rand .td-trending-now-title,
            .td_uid_12_57dd60f99d843_rand .block-title a {
                color: #ffffff;
            }
</style><script>var block_td_uid_12_57dd60f99d843 = new tdBlock();
block_td_uid_12_57dd60f99d843.id = "td_uid_12_57dd60f99d843";
block_td_uid_12_57dd60f99d843.atts = '{"limit":"6","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"SLIDESHOWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000000","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_57dd60f99d843_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_57dd60f99d843.td_column_number = "1";
block_td_uid_12_57dd60f99d843.block_type = "td_block_15";
block_td_uid_12_57dd60f99d843.post_count = "6";
block_td_uid_12_57dd60f99d843.found_posts = "32";
block_td_uid_12_57dd60f99d843.header_color = "#000000";
block_td_uid_12_57dd60f99d843.ajax_pagination_infinite_stop = "";
block_td_uid_12_57dd60f99d843.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_12_57dd60f99d843);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>SLIDESHOWS</span></h4></div><div id=td_uid_12_57dd60f99d843 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/15-gifs-that-will-absolutely-destroy-your-childhood/" rel="bookmark" title="15 Gifs That Will Absolutely Destroy Your Childhood"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/04/gifs-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/04/gifs-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/04/gifs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="15 Gifs That Will Absolutely Destroy Your Childhood" title="15 Gifs That Will Absolutely Destroy Your Childhood"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/15-gifs-that-will-absolutely-destroy-your-childhood/" rel="bookmark" title="15 Gifs That Will Absolutely Destroy Your Childhood">15 Gifs That Will Absolutely Destroy Your Childhood</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/top-10-worst-fast-food-meals-you-should-not-eat-ever/" rel="bookmark" title="Top 10 Worst Fast-Food Meals You Should Not Eat&#8230; Ever!"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/12/cheeseburgers-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/12/cheeseburgers-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/12/cheeseburgers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top 10 Worst Fast-Food Meals You Should Not Eat&#8230; Ever!"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/top-10-worst-fast-food-meals-you-should-not-eat-ever/" rel="bookmark" title="Top 10 Worst Fast-Food Meals You Should Not Eat&#8230; Ever!">Top 10 Worst Fast-Food Meals You Should Not Eat&#8230; Ever!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-early-ufo-photos-taken-before-photoshop/" rel="bookmark" title="Top 10 Early UFO Photos Taken Before Photoshop"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/08/Washington-D-C-UFOs-1952-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/08/Washington-D-C-UFOs-1952-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/08/Washington-D-C-UFOs-1952-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="UFOs flying over Washington D. C. in 1952" title="Top 10 Early UFO Photos Taken Before Photoshop"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-early-ufo-photos-taken-before-photoshop/" rel="bookmark" title="Top 10 Early UFO Photos Taken Before Photoshop">Top 10 Early UFO Photos Taken Before Photoshop</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-pictures-that-prove-barbie-is-a-psycho-killer/" rel="bookmark" title="25 Pictures That Prove Barbie Is A Psycho Killer"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/wtf-barbie-main2-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/wtf-barbie-main2-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/03/wtf-barbie-main2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="25 Pictures That Prove Barbie Is A Psycho Killer" title="25 Pictures That Prove Barbie Is A Psycho Killer"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-pictures-that-prove-barbie-is-a-psycho-killer/" rel="bookmark" title="25 Pictures That Prove Barbie Is A Psycho Killer">25 Pictures That Prove Barbie Is A Psycho Killer</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-hilarious-mugshots/" rel="bookmark" title="20 Hilarious Mugshots"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/09/thumb2-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/09/thumb2-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2015/09/thumb2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="20 Hilarious Mugshots"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-hilarious-mugshots/" rel="bookmark" title="20 Hilarious Mugshots">20 Hilarious Mugshots</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-super-funny-when-you-see-it-pictures/" rel="bookmark" title="20 Super Funny When You See It Pictures"><img width="218" height="150" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/funny-when-you-see-it-thumb-218x150.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/funny-when-you-see-it-thumb-218x150.jpg 218w, http://darkhorsenews.com/wp-content/uploads/2016/03/funny-when-you-see-it-thumb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="20 Super Funny When You See It Pictures" title="20 Super Funny When You See It Pictures"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-super-funny-when-you-see-it-pictures/" rel="bookmark" title="20 Super Funny When You See It Pictures">20 Super Funny When You See It Pictures</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_14_57dd60f9a6f83_rand td-pb-border-top"  data-td-block-uid="td_uid_14_57dd60f9a6f83" ><script>var block_td_uid_14_57dd60f9a6f83 = new tdBlock();
block_td_uid_14_57dd60f9a6f83.id = "td_uid_14_57dd60f9a6f83";
block_td_uid_14_57dd60f9a6f83.atts = '{"limit":"5","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"42","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_57dd60f9a6f83_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_57dd60f9a6f83.td_column_number = "1";
block_td_uid_14_57dd60f9a6f83.block_type = "td_block_1";
block_td_uid_14_57dd60f9a6f83.post_count = "5";
block_td_uid_14_57dd60f9a6f83.found_posts = "32";
block_td_uid_14_57dd60f9a6f83.header_color = "#";
block_td_uid_14_57dd60f9a6f83.ajax_pagination_infinite_stop = "";
block_td_uid_14_57dd60f9a6f83.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_14_57dd60f9a6f83);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_14_57dd60f9a6f83 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-324x235.jpg" alt="25 Celebrities Caught Revealing a Little Too Much (NSFW)" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)">25 Celebrities Caught Revealing a Little Too Much (NSFW)</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-16T20:18:52+00:00" >March 16, 2016</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Everyone knows celebrities like to go crazy from time to time, but every once in a while they go too far. Way too far. We&#039;ll go ahead and...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="25 Serious Selfie Fails"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails">25 Serious Selfie Fails</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-04T14:54:13+00:00" >October 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/10-of-the-scariest-places-in-colorado/" rel="bookmark" title="10 Of The Scariest Places In Colorado"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/08/lady-on-the-stairs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 Of The Scariest Places In Colorado"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/10-of-the-scariest-places-in-colorado/" rel="bookmark" title="10 Of The Scariest Places In Colorado">10 Of The Scariest Places In Colorado</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-31T10:38:25+00:00" >August 31, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-reasons-why-you-should-probably-buy-a-car/" rel="bookmark" title="20 Reasons Why You Should Probably Buy A Car"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="20 Reasons Why You Should Probably Buy A Car"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-reasons-why-you-should-probably-buy-a-car/" rel="bookmark" title="20 Reasons Why You Should Probably Buy A Car">20 Reasons Why You Should Probably Buy A Car</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-04T17:54:15+00:00" >September 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/15-gifs-that-will-absolutely-destroy-your-childhood/" rel="bookmark" title="15 Gifs That Will Absolutely Destroy Your Childhood"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/04/gifs-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/04/gifs-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/04/gifs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="15 Gifs That Will Absolutely Destroy Your Childhood" title="15 Gifs That Will Absolutely Destroy Your Childhood"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/15-gifs-that-will-absolutely-destroy-your-childhood/" rel="bookmark" title="15 Gifs That Will Absolutely Destroy Your Childhood">15 Gifs That Will Absolutely Destroy Your Childhood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-02T19:24:03+00:00" >April 2, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_15_57dd60f9b1458_rand td-pb-border-top"  data-td-block-uid="td_uid_15_57dd60f9b1458" ><script>var block_td_uid_15_57dd60f9b1458 = new tdBlock();
block_td_uid_15_57dd60f9b1458.id = "td_uid_15_57dd60f9b1458";
block_td_uid_15_57dd60f9b1458.atts = '{"limit":"5","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_57dd60f9b1458_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_57dd60f9b1458.td_column_number = "1";
block_td_uid_15_57dd60f9b1458.block_type = "td_block_1";
block_td_uid_15_57dd60f9b1458.post_count = "5";
block_td_uid_15_57dd60f9b1458.found_posts = "1130";
block_td_uid_15_57dd60f9b1458.header_color = "#";
block_td_uid_15_57dd60f9b1458.ajax_pagination_infinite_stop = "";
block_td_uid_15_57dd60f9b1458.max_num_pages = "226";
tdBlocksArray.push(block_td_uid_15_57dd60f9b1458);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR ARTICLES</span></h4></div><div id=td_uid_15_57dd60f9b1458 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/" rel="bookmark" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/do-not-eat-taco-bell-thumb-324x235.jpg" alt="Do not eat at Taco Bell!" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/" rel="bookmark" title="20 Reasons Why You Shouldn&#8217;t Eat Taco Bell">20 Reasons Why You Shouldn&#8217;t Eat Taco Bell</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-23T15:57:35+00:00" >October 23, 2015</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/20-reasons-why-you-shouldnt-eat-taco-bell/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                A lot of people love how Taco Bell tastes, but soon after eating it they regret it.  People have been known to have severe...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/03/celebrity-oops-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="25 Celebrities Caught Revealing a Little Too Much (NSFW)" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-celebrities-caught-revealing-little-much-nsfw/" rel="bookmark" title="25 Celebrities Caught Revealing a Little Too Much (NSFW)">25 Celebrities Caught Revealing a Little Too Much (NSFW)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-16T20:18:52+00:00" >March 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/10/selfie-fail-thumb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="25 Serious Selfie Fails"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/25-serious-selfie-fails/" rel="bookmark" title="25 Serious Selfie Fails">25 Serious Selfie Fails</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-04T14:54:13+00:00" >October 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/top-10-reasons-to-vote-for-trump-in-2016/" rel="bookmark" title="Top 10 Reasons To Vote for Trump in 2016"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/01/Trump2016-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top 10 Reasons To Vote for Trump in 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/top-10-reasons-to-vote-for-trump-in-2016/" rel="bookmark" title="Top 10 Reasons To Vote for Trump in 2016">Top 10 Reasons To Vote for Trump in 2016</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-04T19:40:22+00:00" >January 4, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/20-reasons-why-you-should-probably-buy-a-car/" rel="bookmark" title="20 Reasons Why You Should Probably Buy A Car"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2015/09/get-a-car-soon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="20 Reasons Why You Should Probably Buy A Car"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/20-reasons-why-you-should-probably-buy-a-car/" rel="bookmark" title="20 Reasons Why You Should Probably Buy A Car">20 Reasons Why You Should Probably Buy A Car</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-04T17:54:15+00:00" >September 4, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_1 td_block_widget td_uid_16_57dd60f9baab0_rand td-pb-border-top"  data-td-block-uid="td_uid_16_57dd60f9baab0" ><script>var block_td_uid_16_57dd60f9baab0 = new tdBlock();
block_td_uid_16_57dd60f9baab0.id = "td_uid_16_57dd60f9baab0";
block_td_uid_16_57dd60f9baab0.atts = '{"limit":"5","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"TRENDING ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_57dd60f9baab0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_16_57dd60f9baab0.td_column_number = "1";
block_td_uid_16_57dd60f9baab0.block_type = "td_block_1";
block_td_uid_16_57dd60f9baab0.post_count = "5";
block_td_uid_16_57dd60f9baab0.found_posts = "14";
block_td_uid_16_57dd60f9baab0.header_color = "#";
block_td_uid_16_57dd60f9baab0.ajax_pagination_infinite_stop = "";
block_td_uid_16_57dd60f9baab0.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_16_57dd60f9baab0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>TRENDING ARTICLES</span></h4></div><div id=td_uid_16_57dd60f9baab0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://darkhorsenews.com/5-disturbing-home-invasions-thatll-terrify-you/" rel="bookmark" title="5 Disturbing HOME INVASIONS That&#8217;ll TERRIFY You"><img width="324" height="235" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-9-324x235.jpg" alt="" title="5 Disturbing HOME INVASIONS That&#8217;ll TERRIFY You"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/5-disturbing-home-invasions-thatll-terrify-you/" rel="bookmark" title="5 Disturbing HOME INVASIONS That&#8217;ll TERRIFY You">5 Disturbing HOME INVASIONS That&#8217;ll TERRIFY You</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://darkhorsenews.com/author/dark-horse-news/">Dark Horse News</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T08:40:29+00:00" >September 14, 2016</time></span>                <div class="td-module-comments"><a href="http://darkhorsenews.com/5-disturbing-home-invasions-thatll-terrify-you/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Our home is our sanctuary. A place we should be safe. Here are five disturbing home invasion stories. Some are true and some are tall tales....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/will-north-korea-use-nuclear-weapons/" rel="bookmark" title="Will North Korea Use Nuclear Weapons?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-12-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-12-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-12-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Will North Korea Use Nuclear Weapons?"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/will-north-korea-use-nuclear-weapons/" rel="bookmark" title="Will North Korea Use Nuclear Weapons?">Will North Korea Use Nuclear Weapons?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T08:56:40+00:00" >September 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/is-hillary-clinton-dead/" rel="bookmark" title="Is Hillary Clinton Dead?"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-13-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-13-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/09/maxresdefault-13-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Is Hillary Clinton Dead?"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/is-hillary-clinton-dead/" rel="bookmark" title="Is Hillary Clinton Dead?">Is Hillary Clinton Dead?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T15:33:29+00:00" >September 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/john-kasich-its-very-unlikely-i-will-vote-for-donald-trump/" rel="bookmark" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/09/trump001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="John Kasich: It&#039;s Very Unlikely I Will Vote For Donald Trump" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://darkhorsenews.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/john-kasich-its-very-unlikely-i-will-vote-for-donald-trump/" rel="bookmark" title="John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump">John Kasich: It&#8217;s Very Unlikely I Will Vote For Donald Trump</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-16T09:08:57+00:00" >September 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://darkhorsenews.com/pittsburgh-wakes-up-to-ubers-self-driving-vehicles/" rel="bookmark" title="Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles"><img width="100" height="70" class="entry-thumb" src="http://darkhorsenews.com/wp-content/uploads/2016/09/Ubers-Volvo-XC90-self-driving-car-100x70.jpg" srcset="http://darkhorsenews.com/wp-content/uploads/2016/09/Ubers-Volvo-XC90-self-driving-car-100x70.jpg 100w, http://darkhorsenews.com/wp-content/uploads/2016/09/Ubers-Volvo-XC90-self-driving-car-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Pittsburgh Wakes Up To Uber&#039;s Self-Driving Vehicles" title="Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://darkhorsenews.com/pittsburgh-wakes-up-to-ubers-self-driving-vehicles/" rel="bookmark" title="Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles">Pittsburgh Wakes Up To Uber&#8217;s Self-Driving Vehicles</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-14T08:00:19+00:00" >September 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://darkhorsenews.com/"><img src="http://darkhorsenews.com/wp-content/uploads/2015/07/dhn-w-300x1692.png" alt="Dark Horse News" title="Dark Horse News"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Dark Horse News is your source for Alternative Media and Breaking News. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/realdarkhorsenews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.google.com/+Darkhorsenews1" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/darkhorsenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/c/Darkhorsenews1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1294"><a href="http://darkhorsenews.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-1293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1293"><a href="http://darkhorsenews.com/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-1292" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1292"><a href="http://darkhorsenews.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2016 Dark Horse News                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

 <!-- Plugin: Facebook FanBox Popup (https://wordpress.org/plugins/facebook-fanbox-popup/) -->
<script> var isMobile=function(){return navigator.userAgent.match(/Android/i)||navigator.userAgent.match(/webOS/i)||navigator.userAgent.match(/iPhone/i)||navigator.userAgent.match(/iPad/i)||navigator.userAgent.match(/iPod/i)||navigator.userAgent.match(/BlackBerry/i)||navigator.userAgent.match(/Windows Phone/i)?!0:!1}; </script>
<div id="ffbp-bg" lang="en_US" data-version="3.94" onclick="fbfanboxp(1);" ></div>
<div id="ffbp">
<a href="#" onClick="fbfanboxp(1);" id="ffbp-close">✕</a><div id="ffbp-body"><div id="ffbp-msg-cont">
<div class="fb-page fb-page fb-like-box" data-href="https://www.facebook.com/realdarkhorsenews/" data-width="400"  data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
</div></div></div><script> if( isMobile() && document.documentElement.clientWidth <= 800 ){ jQuery(".fb-like-box").attr("data-height","390"); jQuery(".fb-like-box").attr("data-width","300"); } </script><style>#ffbp-bg{background:#000;} #ffbp-close{background:#6D6D6D;color:#fff!important;}</style>							
		<script type="text/javascript">
			jQuery(document).ready(function($){
					
			setTimeout( 
			function(){				
				facebook_fanbox_popup({
					// Configure display of popup
					s_to_close: "0",
					days_no_click: "1",
					disabled_scroll: 0,
					stream: 0,
					width: 400				})
			}
				,1000					);
			});	
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 57dd60f9c7af6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_social_counter .block-title > span { background-color:black } .td_block_social_counter .block-title{ border-color:black; }
</style>

<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/darkhorsenews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"You have successfully subscribed to the newsletter. You will receive a confirmation email in a few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.4'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://darkhorsenews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[8364]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://darkhorsenews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://darkhorsenews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'106968782',post:'8364',tz:'-6',srv:'darkhorsenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '106968782', '8364' ]);
</script>
			
			<script type="text/javascript">
				jQuery(document).ready(function($){
										if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
						$("html").addClass("has-cookie-bar");
						$("html").addClass("cookie-bar-bottom-bar");
						$("html").addClass("cookie-bar-bar");
											}
														});
			</script>
			
		<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This website uses cookies to ensure you have the best user experience. </span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No Problem</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->
</body>
</html>